Jack_Sawyer

Latest update ruined A2A's walkaround

Recommended Posts

P3Dv4 - This latest "update" has now ruined a perfectly good A2A aircraft walkaround.  Now I get all kinds of crazy views when I initiate the usual walkaround.

Thanks for ruining this for me Keven, I was hoping you'd do this.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sorry if we ruined this for you. Try generating a report file and sent it to us via email so we can actually try to fix it.

  • Upvote 1

Share this post


Link to post
Share on other sites
6 minutes ago, Keven Menard said:

Sorry if we ruined this for you. Try generating a report file and sent it to us via email so we can actually try to fix it.

How do I do this?

Share this post


Link to post
Share on other sites
28 minutes ago, Keven Menard said:

Sorry if we ruined this for you. Try generating a report file and sent it to us via email so we can actually try to fix it.

Sent to Old Prop.

By the way, this ONLY happens in 3.4 and NOT in V4.  No idea what this is so it doesn't matter to me personally, it may affect others though.

Chase Plane used to be my all-time favorite program, just when it's stable for me it gets an update.  Sometimes it seems like twice a day.

Now when I run either version of P3D and see it updating I groan because something else may be mess-up while another is fixed.

 

 

Share this post


Link to post
Share on other sites
6 hours ago, Jack_Sawyer said:

Sent to Old Prop.

By the way, this ONLY happens in 3.4 and NOT in V4.  No idea what this is so it doesn't matter to me personally, it may affect others though.

Chase Plane used to be my all-time favorite program, just when it's stable for me it gets an update.  Sometimes it seems like twice a day.

Now when I run either version of P3D and see it updating I groan because something else may be mess-up while another is fixed.

 

 

you  can turn off  the auto updates  and  just  stay  with  the most stable  one  once  you have  one, pref  turn off  experimental version

Share this post


Link to post
Share on other sites
13 hours ago, pete_auau said:

you  can turn off  the auto updates  and  just  stay  with  the most stable  one  once  you have  one, pref  turn off  experimental version

Exactly

Share this post


Link to post
Share on other sites
7 minutes ago, Keven Menard said:

Exactly

Thank you for this bit of info.  I never knew this.  I like CP a lot, it's really well done, I'll probably do this and wait for the finished version.

Appreciate it.

 

Share this post


Link to post
Share on other sites
1 minute ago, Keven Menard said:

Let me know if it works better in Stable "Non-experimental" mode

Now you lost me, the only updates you push out are for experimental mode?  And how do I actually shut it off?  By going to stable mode, that's it?

I'll be running the sim today and will get back to you for sure.

Thanks.

Share this post


Link to post
Share on other sites

Preferences > General > Experimental versions

Turn it off and relaunch ChasePlane.

Share this post


Link to post
Share on other sites

Ok, I just ran CP, turned it off as you described.  Then I shut down CP and ran it again.

I then ran P3Dv4.  And I got this screen right away.  And I don't even use it in FSX or have it set for FSX.

iVRIn3L.jpg

fJVw84h.jpg

Also, it updated the stable version.  So now I test again.

Thanks.

Share this post


Link to post
Share on other sites

FYI: I'm running A2A's C182T in Win7 P3Dv3.4 and P3Dv4 with latest Chaseplane 3.121, and my preflight views in both sims continue to work properly.  No change with this weekend's update.

Was Jack running C182T, or some other A2A ?

Share this post


Link to post
Share on other sites

I, also, was not able to replicate the issue he had. I want to know if the Experimental build really is to blame here...

Share this post


Link to post
Share on other sites

I was running experimental in both 3.4 and v4.

I was using A2A's 182.

In 3.4 the walk around is messed up.

In v4 it is not.

I set it to non-experimental.

Have not had a chance to test it in 3.4 with A2A's 182 since going to non-experimental.

The walk around is fine in v4 with A2A's 182.

 

Share this post


Link to post
Share on other sites
12 hours ago, Jack_Sawyer said:

Ok, I just ran CP, turned it off as you described.  Then I shut down CP and ran it again.

I then ran P3Dv4.  And I got this screen right away.  And I don't even use it in FSX or have it set for FSX.

iVRIn3L.jpg

fJVw84h.jpg

Also, it updated the stable version.  So now I test again.

Thanks.

dont know if  this  is  the issue  i noticed  that   you have  both p3dv3  and  v4  ticked  maybe  it  prefers  only  one  to be  ticked  anyway  hopefully kevin  can  say  some  thing 

Share this post


Link to post
Share on other sites

For the life of me I can't get any walk arounds working on my A2A aircraft.

If I press 4 nothing happens.So I have been flying A2A aircraft in Chaseplane  without the feature.

Is there a control I need mapped in P3dv4 that I may have wiped?

Share this post


Link to post
Share on other sites
  1. Remove the cp_cache file located in the ChasePlane install folder
  2. Launch ChasePlane
  3. Launch the simulator

Let me know if that works.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now