theskyisthelimit

p3dv4 + orbx KCGX Meigs Missing - flat buildings?

Recommended Posts

I initially had meigs working fine with p3dv4.. perhaps before i did objectflow v2 or maybe even after, unsure.. but suddenly i have an issue that this area is missing the buildings near the runway.. nothing but dark shadows.

I've checked that the library is up to date (enabled both in scenery.cfg and for add-on xml for objectflow 2).. i've uninstalled meigs and did a reinstall.. tried running with just meigs enabled in scenery to rule conflicts.

Has anyone ran into this issue?

Thanks in advance

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I have had missing buildings there for a while.. waiting for Orbx to release the full ObjectFlow update, and all the payware airports that I own.. :happy:

Share this post


Link to post
On 8/27/2017 at 10:27 PM, Bert Pieke said:

I have had missing buildings there for a while.. waiting for Orbx to release the full ObjectFlow update, and all the payware airports that I own.. :happy:

Yeah, but in my case, or maybe i'm just mistaken, but i swear i had the orbx buildings (with the ObjectFlow v2 update via fast lane too).. maybe not though.. i didnt think objectflow was what controlled buildings but only dynamic things like people and objects at the airports?

Share this post


Link to post
2 hours ago, theskyisthelimit said:

Yeah, but in my case, or maybe i'm just mistaken, but i swear i had the orbx buildings (with the ObjectFlow v2 update via fast lane too).. maybe not though.. i didnt think objectflow was what controlled buildings but only dynamic things like people and objects at the airports?

Buildings as well

Share this post


Link to post
On 8/27/2017 at 5:39 PM, theskyisthelimit said:

I initially had meigs working fine with p3dv4.. perhaps before i did objectflow v2 or maybe even after, unsure.. but suddenly i have an issue that this area is missing the buildings near the runway.. nothing but dark shadows.

I've checked that the library is up to date (enabled both in scenery.cfg and for add-on xml for objectflow 2).. i've uninstalled meigs and did a reinstall.. tried running with just meigs enabled in scenery to rule conflicts.

Has anyone ran into this issue?

Thanks in advance

 

I had a similar issue where landclass and buildings were missing and the terrain squares would change as i approached the airport (user generated).  The fix was to reinstall OpenLC in accordance with this thread at ORBX.  Maybe it would help.  See Nick Cooper's fix in the 6th post of the thread.

http://www.orbxsystems.com/forum/topic/140908-messed-up-landclass-waterclass-textures-around-key-west-urgent/#comment-1244644

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now