FlatCapRob

unable to update pmdg products and crash to desktop

Recommended Posts

 

just a bit of advice needed. 

i am unable to update either of my 737 or 747 products despite re downloading and installing from my previous orders as advised when from the pmdg ops centre as shown in photo https://gyazo.com/6dc194b6123e5000ccbfdc3183d70fb6. (i get same message for 747 aswell)

 thus every time i try to do a long haul flight in my 747 or intermittently in the 737 the game decides to crash to desktop without any warning or reason as to why this is happening.

 for some reason i seem to be stuck in a loop as to why it is to why irt is not updating and no clue as to how to solve the issue 

any help received is gratefully appreciated

 

many thanks 

 

rob 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you make a complete uninstall of the previous versions or you try ton install them on top? A full uninstall needed first and then installing with the latest installers.

Share this post


Link to post
Share on other sites

i have uninstalled and reinstalled many times olympic but i seem to be stuck saying it still needs updating after many re installs of both pmdg products

 

Share this post


Link to post
Share on other sites

If this is the case then something might obstruct your install process. Make sure you are running the installers as admin and also disable your Antivirus for the installation process.

 

Share this post


Link to post
Share on other sites

i have the same issue with the B747 QotS II. I have unistalled it completly and redownload from my pmdg account, but the one i've downloaded is not the last version, how can I download the latest version ?

 

thanks

Share this post


Link to post
Share on other sites
11 minutes ago, cmbaviator said:

I have unistalled it completly and redownload from my pmdg account, but the one i've downloaded is not the last version, how can I download the latest version ?

This usually means that you did not uninstall the version on your computer before attempting to install using the installer you downloaded. That or you left your original installer in your downloads folder, and are mistaking it for the new one.

Share this post


Link to post
Share on other sites

When you downloaded the file? From the file timestamps it looks like the zip file was modified on 3rd of February.

  • Upvote 1

Share this post


Link to post
Share on other sites
Just now, Olympic260 said:

When you downloaded the file? From the file timestamps it looks like the zip file was modified on 3rd of February.

downloaded a week ago

Share this post


Link to post
Share on other sites
6 minutes ago, cmbaviator said:

But the downladed exe from my PMDG account is not the lastest update

As I mentioned in my last message:

"That or you left your original installer in your downloads folder, and are mistaking it for the new one."

If you're installing something and it isn't the latest version, it isn't the installer that you just downloaded. I can guarantee that.

Share this post


Link to post
Share on other sites
Just now, scandinavian13 said:

As I mentioned in my last message:

"That or you left your original installer in your downloads folder, and are mistaking it for the new one."

If you're installing something and it isn't the latest version, it isn't the installer that you just downloaded. I can guarantee that.

i dont understand, i've downladed the instazller a week ago, shouldn't it be the latest version ?

Share this post


Link to post
Share on other sites

Make sure you open the file you are downloading, as Kyle wrote it seems that you are trying to install the initial released installer. Maybe you forgot to move the new installer from the download folder to the folder where you extracted the 744.

Share this post


Link to post
Share on other sites

as for me i have deleted all exisiting downloads and folders re downloaded many times and i just keep getting the same thing happen :-(

Share this post


Link to post
Share on other sites
2 minutes ago, FlatCapRob said:

as for me i have deleted all exisiting downloads and folders re downloaded many times and i just keep getting the same thing happen :-(

Can you confirm that you have uninstalled the previous releases from windows Programs and features before installing the new ones?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now