Acerazus

Takes a long time for textures to load in

Recommended Posts

First off, I apologise if this is posted in the wrong topic.

I noticed that when I switch views, for example, from the cockpit to wing view, the plane is grey. After 10-15 seconds the textures fully load, showing the plane in all its glory. When I switch back from the plane view to the cockpit, again, the cockpit is fully grey and the textures don't load until 10-15 seconds later. It's really annoying and I'm wondering whether it's to do with my hard drive. If I was to invest in an SSD, would the textures load instantly, or is it a graphics card issue?

 

Many thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Adding the SSD would not help in texture loading..  What is your System specs. primarily the CPU speed and Graphics card?

Share this post


Link to post
Share on other sites
3 minutes ago, charliearon said:

Adding the SSD would not help in texture loading..  What is your System specs. primarily the CPU speed and Graphics card?

I have an i5-3470 CPU @ 3.20Ghz with GeForce GTX 650 Ti. I also have 8Gb of DDR3 RAM

Share this post


Link to post
Share on other sites

I have a very slow CPU at 2.0 GHZ and I see the same thing, especially when using a great quality

aircraft like the C-47 Ver.3 or similar aircraft.  The best thing I can think of is to make sure you

have nothing else running in the background like your browser, antivirus scans, etc.

Share this post


Link to post
Share on other sites

Under Graphics in the FSX.cfg, do you have the highmemfix=1 fix?

Best regards,

Jim

  • Upvote 1

Share this post


Link to post
Share on other sites
8 minutes ago, Jim Young said:

Under Graphics in the FSX.cfg, do you have the highmemfix=1 fix?

Best regards,

Jim

Surprising enough, I don't! I thought it was already installed but I'll have to do it later as I'm currently flying from Denver to Heathrow in the PMDG. Thanks for the advice though.

Share this post


Link to post
Share on other sites
1 hour ago, Jim Young said:

Under Graphics in the FSX.cfg, do you have the highmemfix=1 fix?

Best regards,

Jim

Good idea!  Would have thought that FSX-SE would have put that in there to begin with.  Will file

that into my infinitely indexed memory bank.

Share this post


Link to post
Share on other sites

Apologize as I forgot this topic was about FSX-SE.  The fix is not needed in FSX-SE:

 

Share this post


Link to post
Share on other sites
2 minutes ago, Jim Young said:

Apologize as I forgot this topic was about FSX-SE.  The fix is not needed in FSX-SE:

 

Ah well then, I guess it could be something to do with my graphics card? I have overclocked it many times (which resulted in several crashes to my pc possibly causing potential damage to my graphics card).

Share this post


Link to post
Share on other sites
9 minutes ago, Acerazus said:

Ah well then, I guess it could be something to do with my graphics card? I have overclocked it many times (which resulted in several crashes to my pc possibly causing potential damage to my graphics card).

I'd lean more towards CPU than Graphics card at this point.  You never mentioned what aircraft you are in.  Default, 3rd party freeware, payware?  Any problems with rendering the scenery, airports, AI traffic?

OK, sorry!  Forgot you mentioned the PMDG!

Share this post


Link to post
Share on other sites
1 minute ago, charliearon said:

I'd lean more towards CPU than Graphics card at this point.  You never mentioned what aircraft you are

in.  Default, 3rd party freeware, payware?  Any problems with rendering the scenery?

Well, I am currently flying a British Airways PMDG 747-400 from Denver to London Heathrow. I used freeware scenery for Denver but I have payware scenery for Heathrow. I also use Orbx FTX Global. Loading the scenery is no problem but loading in the aircraft is not the same.

Share this post


Link to post
Share on other sites

Overclocking a graphics card is not recommended plus, even if you could OC it, you would see periodic stability issues and it really is not going to give you much of a performance boost.  Not in this game.  P3DV4 is doing much better with OC'd (by the Manufacturer) graphics cards. 

If you look at my recommended settings in the AVSIM FSX Configuration Guide, you will see the recommended Nvidia Inspector settings.  The setting that will bring your graphics card down is the AA-Transparency SS setting higher than 2x Sparse Grid SS.  You will see some shimmering but it is better than going to 4x's or 8x's.  I hardly notice any shimmering.

Best regards,

Jim

Share this post


Link to post
Share on other sites

Here comes my dumb question for the weekend........Are you flying FSX online now through Steam?

Have you run it offline and experienced the same situation?

Share this post


Link to post
Share on other sites
1 minute ago, charliearon said:

Here comes my dumb question for the weekend........Are you flying FSX online now through Steam?

Have you run it offline and experienced the same situation?

I don't find it dumb. I'm flying on FSX:SE right now on VATSIM. Yes, it's launched via Steam but I haven't tried it yet when I'm offline.

Share this post


Link to post
Share on other sites
12 minutes ago, Acerazus said:

I don't find it dumb. I'm flying on FSX:SE right now on VATSIM. Yes, it's launched via Steam but I haven't tried it yet when I'm offline.

You may find that it performs better when your browser isn't stealing CPU cycles.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now