Greggr1

GSX parking off

Recommended Posts

I was wondering if anyone had a solution, my gsx seems to be off my aircraft is way to far forward generally speaking and on some airports is off position wise to where the line is on the floor 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

8 minutes ago, Greggr1 said:

I was wondering if anyone had a solution, my gsx seems to be off my aircraft is way to far forward generally speaking and on some airports is off position wise to where the line is on the floor 

It's actually not the fault of GSX but a fault of the AFCAD parking not matching up with the visible lines drawn on the tarmac of the scenery you're using.

GSX just reads the underlying AFCAD and if the developer didn't properly align the AFCAD with the parking lines they painted in the scenery then GSX will have you parking to the side, too far forward or backward.

You can however fix this by opening the sceneries AFCAD using ADE, then move the parking spaces to try to better align. Be warned however that trying to do this for many gates/airports could become very time consuming.

This is one of those sim-isms that you might want to just avoid getting wrapped up into to deeply and just accept the fact that the lines and parking are not always perfectly lined up.

Share this post


Link to post
Share on other sites

In some cases I don't mind it, there are times however where it's off by quite abit and the front of aircraft will be in building slightly 

Share this post


Link to post
Share on other sites

It is likely that there are 2 Afcads and GSX is reading the wrong one.The one " that you don't need" could be placed by e.g.ORBX or an AI program.  Go into your Addons tab > GSX >Customize airport positions..

GSX will show which afcad it is using. If that is not the AFCAD that came with the airport, you could disable it by e.g. adding .off after the .bgl.

It would help if you give some more information about airports on which you have this problem. I do even vaguely remember that GSX has an option to disable afcads in case of multiple afcads. Surely somewhere in the manual

 

b rdgs / Dick

=

..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now