Thomasdennis

Cockpit colors

Recommended Posts

Hi,

I messing around with the color options in the 777. How can I return it to the original colors at purchase time?  Also the cockpit lighting when you use shift L makes the cockpit to gold or a bad yellow.  Any suggestion would be great

 

Thanks,

Tom D

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's not exactly clear what exactly you mean when you say you were messing around with the color options. Did you do this through the FMC or did you actually go around modifying textures. By the way, PMDG requires you to sign your posts with your first and last name, pretty much in the spot where you had signed your post with your first name and last initial.

Share this post


Link to post
Share on other sites

Trying different combinations or RGB code to find a color I like via FMC. What file would be considered the orginal one?  the Aircraft ini doesn't have any mention of RGB color code.

TY,

Thomas E. Dennis 

Share this post


Link to post
Share on other sites

I don't have the 777, so I don't know what you're seeing, but looking at the 747, when you select the colors, is there no option to reset the colors? You'd have to do it for each individual item, but I would think it's there.

Share this post


Link to post
Share on other sites

I'd try running the installer and selecting repair to see if that restores your customization; however, since most user preferences are preserved this might not work.

Share this post


Link to post
Share on other sites

Yeah I clicked restore and I really didn't notice a whole lot of change.  I managed to get it back to something I can work with but I'm have issues with the tape color.  It looks grey on the FMC but when I see it on the PFD sorta or looks lavender?? Weird.  Thanks for the help everyone..

 

Thomas E. Dennis

Share this post


Link to post
Share on other sites
15 hours ago, Thomasdennis said:

Yeah I clicked restore and I really didn't notice a whole lot of change.  I managed to get it back to something I can work with but I'm have issues with the tape color.  It looks grey on the FMC but when I see it on the PFD sorta or looks lavender?? Weird.  Thanks for the help everyone..

 

Thomas E. Dennis

Delete the ini files that save your settings from the sim directory\pmdg\ folder and repairing the install should place the default ini files in their place - David Lee

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now