Sign in to follow this  
lencarne

PAPIS

Recommended Posts

fsx PMDG737.  Suddenly I have no PAPIs. Any ideas anyone? A;so at EHAM I get plenty of jetways but no buildings!  TIA

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

On 10/1/2017 at 4:31 PM, lencarne said:

fsx PMDG737.  Suddenly I have no PAPIs. Any ideas anyone? A;so at EHAM I get plenty of jetways but no buildings!  TIA

You're going to have to provide more info than what you've given so far.

1. Default EHAM, Aerosoft EHAM or FlyTampa EHAM?

2. Your missing PAPI lights at all airports or just this one?

3. Do you use My Traffic?

4. Have you installed any freeware AFACD files for EHAM?

5. Are you using the DX10 Preview mode in FSX and if so do you have the DX10 Fixer installed?

Answer those questions and it will give us something to go by.

My firs is that you have multiple AFCADs conflicting with EHAM and is causing issues but that's just a guess without more detail.

Also, the PMDG 737 shouldn't have any effect on the scenery issues.

Share this post


Link to post
Share on other sites

I just have default EHAM, PAPIS ok elsewhere , My traffic - no,  no freeware, nor DX10 preview. I do have orbx global base only, and UTX europe which i have disabled and no effect

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this