luke464

No Routes Available

Recommended Posts

Hi all

Just fired up the 747-400 for a flight but upon selecting Request Send I get the message in the FMC of 'No Routes Available'.

Pretty sure this was how I accessed a list of routes (which are definitely in the correct folder) before. Think I should alternatively be able to enter the route name into CO ROUTE, but that doesn't work either (Not in Database).

Any help would be appreciated.

Cheers

Luke

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Exactly the same, yes. Can't seem to access any of half a dozen routes also in the 747 folder.

Should the 'Request Send' button not bring up a list?

Luke

Share this post


Link to post
Share on other sites
6 minutes ago, luke464 said:

Should the 'Request Send' button not bring up a list?

What sim platform? Running the sim as an admin?

Share this post


Link to post
Share on other sites

It's P3D v4.

Never had to specifically run as admin before, but will try and report back...

Luke

Share this post


Link to post
Share on other sites

No change unfortunately.

Just tried the 777 with the same result, that's not seeing any routes either.

Luke

Share this post


Link to post
Share on other sites
11 minutes ago, luke464 said:

It's P3D v4.

Did you at any point use a tool that helps install v3 sceneries or products into v4?

Share this post


Link to post
Share on other sites

I do have a small number of v3 sceneries installed (eg. FlyTampa) but nothing that has been added since the last time these aircraft were working correctly. No separate tools have been used.

Luke

Share this post


Link to post
Share on other sites
Just now, luke464 said:

I do have a small number of v3 sceneries installed (eg. FlyTampa) but nothing that has been added since the last time these aircraft were working correctly. No separate tools have been used.

How did you get them into the sim, then?

Share this post


Link to post
Share on other sites

Luke, If you put the airport at the origin and request then, does this work?

Share this post


Link to post
Share on other sites

Unfortunately this still results in the same 'no routes available' message.

The only scenery I have installed since my last successful flight is the new Aerosoft EGLL airport, and all of my routes are in and out of there. Could this be something to do with it?

Luke

Share this post


Link to post
Share on other sites

Can you confirm the directory where all your routes are?

If everything were working before EGLL installation it worth's to try without it.

 

 

Share this post


Link to post
Share on other sites

The flightplans are in \Prepar3D v4\PMDG\FLIGHTPLANS\747, all ending in .rte along with a text document telling me I've got the right folder.

Just uninstalled EGLL and still getting the same problem.

Share this post


Link to post
Share on other sites

Can you try the following two?

1) Put manual origin and destination on the RTE page, is this accepted?

2)If the above does not work can you try to make another FP from a different airport than EGLL and try this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now