baxterbj

Addons not working in P3Dv4.1

Recommended Posts

Most of my add-ons are working with P3Dv4.1, two that are not compatible have been SIMstarter NG and PTA 2.52.

I'm also experiencing very slow boot up times, but saying that I do have a lot of ORBX scenery.

Anyone having the same issues, or have any knowledge as to when they are going to be updated.

 

Brian (BJ from OZ)

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

1 hour ago, Cargostorm said:

Also Matt will update PTA to be comptabile with 4.1

 

Hi,

You don't have any time schedule also?

 

Cheers

Share this post


Link to post
37 minutes ago, deckape said:

Try this I like it better than PTA

 

Why?

Share this post


Link to post
39 minutes ago, ErichB said:

Why?

The author send out an email before 4.1 was released letting folks know he had an update ready. It's open source and reads most profiles around. Give it a try!

Share this post


Link to post

Are you able to share any screenshots of what it is capable of?.  I'm not a big fan of any addon if there is nothing to showcase what it actually looks like.  As this a visual enhancement, I'd expect some kind of showcase which exhibits what it can do.    There is otherwise no incentive to use it if I already have PTA.   

Share this post


Link to post
1 hour ago, Bakern said:

 

Hi,

You don't have any time schedule also?

 

Cheers

 I assume it will be ready this week.

 

 

 

Share this post


Link to post
2 hours ago, Cargostorm said:

 I assume it will be ready this week.

 

 

 

 

 

Thanks. :cool:

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now