Vulcan

Ezdok problem in fSX-Steam

Recommended Posts

Ezdok is not responding when in the PMDG 747 QotS II using FSX-Steam, DX10 preview and Steve's DX10 fixer.

The Ezdok control panel opens but if I try to click on any part of it the panel just "blinks" and will not accept any mouse commands.

The FSX-Steam, DX10 preview and Steve's DX10 fixer setup works fine with all other aircraft including the PMDG 737 and DC6; it's only the 747 which causes problems which is why I've posted the problem here.

I have noticed that when initially loading an aircraft Ezdok uses about 25% CPU and then quickly drops to <1% but with the 747 it remains at around 25%.

Can anyone offer a solution please?

TIA

 

Dave Wild

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

59 minutes ago, Vulcan said:

Can anyone offer a solution please?

EZDOK isn't our program, though I do know that there's an update out there that is essentially required (though it may only be for P3D). Our aircraft are not DX10 compatible ("fixer" or not).

You're likely better off posting this in a forum more related to EZDOK. As an initial step, though, I'd recommend ensuring that EZDOK isn't putting your viewpoint "inside" the headrest. Either turn the headrest off in the PMDG SETUP> menu of the CDU, or move your viewpoint forward.

Share this post


Link to post
Share on other sites

Thanks Kyle, the Ezdok update ixed the issue however I have created another problem myself :blush:

Before trying the Ezdok update I decided to reinstall the 747 and now the ops centre tells me updates are available. When I select install the windows cmd window opens briefly then closes so all appears to be OK, however if I close then re-open the ops centre it still tells me updates are available.

I have tried running the 2 updates from the downloaded files as well as letting the ops centre install the updates (all done with AV disabled) but still keep getting notifications about the updates.

If I select the 747 in the Ops centre and check on the version it is 3.00.8132 and there is version 3.00.8466 available.

Sorry for being a pain.

 

Dave Wild

Share this post


Link to post
Share on other sites
1 hour ago, Vulcan said:

3.00.8132

Too old.

Uninstall. Download your installer from your account. Reinstall from that installer. Then run the updates.

Share this post


Link to post
Share on other sites

Thanks Kyle, all back to normal now. I'll delete all the 747 service packs I had saved and just keep v3.00.8415 for future reinstalls should i need to.

 

Dave Wild

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now