Recommended Posts

Hi guys,

I recently bought FSDT KSDF and having problems with it. After about 5 minutes taxiing around the airport, the taxiways, runways all turn black. I have posted on the FSDT forum but no solution suggested. I disabled KSDF in Orbx AEC and i thought that solved it, but after 15 minutes; runways black and no markings.

I would like to try to disable PTA for that airport and see if it helps. How do I do that?

Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just reinstall the P3D client, it'll restore the shaders back to their original state.

Share this post


Link to post
Share on other sites

I am not a computer person, sorry. What does it mean "reinstall the P3D client'. i have not idea.

Share this post


Link to post
Share on other sites
6 hours ago, MattDavies said:

Just reinstall the P3D client, it'll restore the shaders back to their original state.

The current version of PTA has not the possibility to restore the original P3D shaders?. I think it's way easier to do that instead of going back to install the P3D Client.

Cheers, Ed

Share this post


Link to post
Share on other sites

I would be curious to get a clarification on this because I was under the impression that you could restore the P3D original shaders from within PTA.

Bruceb

Share this post


Link to post
Share on other sites
3 hours ago, brucewtb said:

I would be curious to get a clarification on this because I was under the impression that you could restore the P3D original shaders from within PTA.

Bruceb

You are right...

Share this post


Link to post
Share on other sites
On 6-11-2017 at 9:27 PM, MattDavies said:

Just reinstall the P3D client, it'll restore the shaders back to their original state.

Very odd and almost dangerous advice... You can indeed reinstall the original shaders using the menu in PTA.

Share this post


Link to post
Share on other sites
On 11/9/2017 at 0:30 PM, J van E said:

Very odd and almost dangerous advice... You can indeed reinstall the original shaders using the menu in PTA.

Sure you can restore via PTA too, but sometimes the backups are somehow corrupt - saves me answering that question should his shader backup be corrupt :D

Share this post


Link to post
Share on other sites

I will have to disagree with the statement that re-installing the Client is a dangerous operation. In the last year or so I have re-installed client at least 4 times, it can be necessary if one has too much fun "experimenting" and shaders become corrupt. It's the easiest and quickest way to fix corrupted shaders.  It's just a disagreement, no vitriol intended.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now