KrisJ

EZCA freeze and then CTD on aproach

Recommended Posts

Hi,

i had two strange CTDs. Both on approach to ORBX KSAN from the east. Firstly my EZCA v2 camera freeze. It freezes on a particular view i am at in the moment of freeze. Cannot change the camera and connot use pan view on the frozen camera. 

Then, few minutes later there is a CTD.

i also havent found any error log for this event in the system event viewer.

 

Anyone have idea what might be wrong?

I am running Windows 10.

 

Kind regards,

Kris

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You're the second person I've seen that might be having the same issue as me.  I've been getting the freezing up when changing views in EZDok, with a "handle is invalid" message on most incidents.  No other messages, errors or anything in the system logs.

I'm curious to know what version of EZdok you're running.  I had the freeze with 2.6.25 and 2.6.27.  I've done several flights with 2.6.26 and have not had the problem.

Share this post


Link to post
Share on other sites

I will check the EZCA version when am back home later afternoon and let you know. But does it end with a CTD in your case?

Share this post


Link to post
Share on other sites

My entire sim will freeze completely with a message that the program "has stopped responding."  I'll have to manually kill the program.  When I'm back at the desktop, I see the other message box for EZCA, "the handle is invalid."

Share this post


Link to post
Share on other sites

Is there a faulting module shown in the Event Viewer or AppCrashView?  It may be another addon or object causing the crash.

Share this post


Link to post
Share on other sites
2 hours ago, Jim Young said:

Is there a faulting module shown in the Event Viewer or AppCrashView?  It may be another addon or object causing the crash.

No, just prepar3d.exe as hung app in Event Viewer.  I've already gone to great lengths to rule out any other addons, including a completely clean reinstall of 4.1 with nothing added or running in the background and still had the problem when introducing only EZDok, and this only occurs while switching views using EZDok shortcuts.  I've even tried a different keyboard all together.

The only remaining thing to rule out would be my overclock, but this is a very modest overclock which has shown no issues otherwise.  I did up my voltage a bit two days ago as I was running around 1.17v.  

Then again, this and hardware can be ruled out too, given that this gentleman (DragonAsh) is having the exact same symptoms on page 4 in the below thread.  It could be related to the PMDG 737, however as this is what I'm using and have not seen the problem in any other aircraft.

 

Share this post


Link to post
Share on other sites

Nothing in the Event Viewer... 

EZCA version 2.1.0.10.

I am wondering if that could be VAS although I do not hear the FSUIPC's aurial notification. The ORBX KSAN area with FTX Global and Vector is for sure VAS hungry. Mayve lack of memory resources turns off EZCA and then the sim chrashes?

 

 

Share this post


Link to post
Share on other sites
19 minutes ago, Nightflier101BL said:

No, just prepar3d.exe as hung app in Event Viewer. 

Well, according to their site, it is officially compatible now with v4.1.  So, you are starting up P3DV4.1 with Admin Rights for ALL users (not just you)?  You install EZDOZ with Admin Rights.  Windows 10 is very particular with security and you simply may not have access to a required file.

2 minutes ago, KrisJ said:

I am using P3D v3. Please lets not turn this thread into EZCA P3D v4 compatibility discussion...

Agree.  You're the OP and in charge.  You should have indicated this in the OP though.  In your case, the issues everyone with P3Dv3 are having with an update from Microsoft (see pinned topic in this forum) may apply.  Just because you are running EZDOZ when your sim freezes or crashes does not mean it is EZDOZ.  There are a lot of other things happening with your sim.  I would disable all of the modules in the dll.xml except the EZDOZ entry.  Just open up the dll.xml with Notepad or Notepad+++ and change the disable line from false to true. 

If none of the suggestions are able to fix your product, then I strongly recommend you go to the EZdoc forums and see if the developers can assist - http://www.simforums.com/forums/ezca-2-6-for-p3d-v4-1-p3d-4-0-p3d-v3-xx-fsx_topic59058.html.  Developers need to know when there are problems and they do not always visit AVSIM.

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.