himmelhorse

FS2Crew not installed (FS2004)

Recommended Posts

Hello guys,

I have just undergone a full reinstall of FS2004 on a reformatted SSD. All of that is fine.

Today, I did a full reinstall of IFly 737 with updates 3.1, 3.2.1and 3.2.2.

Reinstalled FS2Crew (button) ... program files/my products

I then went into the IFly configuration manager (run as administrator) clicked on button control and am "dinged" and advised that FSD2Crew is not installed.

I tried to install it into my FS2004 SSD (own folder named FS2Crew) and the same results.

Surfed through all 15 pages of topics but cannot find anything to do with "Not installed" but I did notice that there was a major update in 2011.  I purchased the IFly DVD and bundle in 2013 and I am wondering if this update is applicable.

This programme has previously been installed and after a few clitches (read operator error) the programme worked flawlessly. 

Can someone please help me here. I hope I have supplied enough information.

Regards

Tony

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

4 hours ago, himmelhorse said:

Hello guys,

I have just undergone a full reinstall of FS2004 on a reformatted SSD. All of that is fine.

Today, I did a full reinstall of IFly 737 with updates 3.1, 3.2.1and 3.2.2.

Reinstalled FS2Crew (button) ... program files/my products

I then went into the IFly configuration manager (run as administrator) clicked on button control and am "dinged" and advised that FSD2Crew is not installed.

I tried to install it into my FS2004 SSD (own folder named FS2Crew) and the same results.

Surfed through all 15 pages of topics but cannot find anything to do with "Not installed" but I did notice that there was a major update in 2011.  I purchased the IFly DVD and bundle in 2013 and I am wondering if this update is applicable.

This programme has previously been installed and after a few clitches (read operator error) the programme worked flawlessly. 

Can someone please help me here. I hope I have supplied enough information.

Regards

Tony

 

 

Hi Tony,

FS2004?  Oh my :-)

At any rate, your problem is that FS2Crew needs to be installed in your main/root Flight Simulator folder.

The FS2Crew installer didn't evidently detect it, which means you have a Registry problem.

But you can fix that via the Flight1 registry repair tool:

http://www.flight1.com/view.asp?page=library

 

So run the Registry Repair tool, then re-install FS2Crew.

Best,

 

 

 

Share this post


Link to post
Share on other sites

Byork,

Thanks for your reply.

You may well be on the right track, however.. 

I have loaded all my sceneries and other utilities without any dramas. FS2Crew is also the only add on asking for directions to FS2004.and further, is quite happy to install into the directory it is pointed to. Also, after completion it is telling me that it is installed correctly. 

Your response was, quite honestly my first thought too except for the fact that it is the only addon having a problem.  I shall investigate further, and advise.

Thanks again

Tony

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now