funkcanna

Chaseplane completely broken

Recommended Posts

Hi, 

All was well until I activated the experimental option.  When it restarted I got an error "There was an error initializing chaseplane...".  It then closes.  I have uninstalled many times but same issue.  I cannot get into the program to turn off the experimental option so its pretty much broken.  What should I do?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Looks like the new version with replay was released. However, my presets are gone and clicking the IMPORT PRESET button crashes chase plane:

 

It looks like something unexpected occurred. A log file will be sent etc etc.

Share this post


Link to post
Share on other sites

Yeah I intentionally turned on "experimental" in order to try the new version, however I now cannot access it at all, despite reinstalling.

Share this post


Link to post
Share on other sites

Well - its now miraculously working!  Wonder if there was an issue server side downloading files?  Anyway, all good!

Share this post


Link to post
Share on other sites

I pushed 25 updates this morning fixing those issues. It should be at least launching for everyone now.

Share this post


Link to post
Share on other sites
24 minutes ago, Keven Menard said:

I pushed 25 updates this morning fixing those issues

Wow!, that's an update every 12 minutes!. Good support!.

Cheers, Ed

 

Share this post


Link to post
Share on other sites

Hmm for me it's not working. I activated experimental and now it crashes every time on startup. I also cannot go back to stable because there's no Access anymore to chaseplane.

chaseplanecrash.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now