Tobias Eberle

PMDG 737 Nav2 Problem

Recommended Posts

Hello,

i have recently switched to P3Dv4.1 and the PMDG 737NGX (for P3Dv4) and i have observed something strange when selecting a frequence on Nav2. First, i load a flight  -let´s say PMDG 737-800 in Fuerteventura (MKS´s scenery) with AS weather running-. I then select the PMDG-pre-programmed Cockpit state "short" and then i set 114.10 for the FTV Vor on Nav1 and it is shown on the ND. However, when i set this or 115.20 (for LZR) or any other frequence on Nav2 nothing is shown on the ND after selecting Nav2 to on at the control panel. Interestingly, sometimes it works -> When i load the plane (with engines running ...) and select FTV VOR on Nav2 before i select the panel state "short" it seems to work afterwards (at least in most of the situations i tried). When selecting panel state "Long" it has worked so far in all tests. This situation is similar when i start, for example, in Frankfurt or any other airport. Has anybody observed similar - not really reproducible - situations and knows a solution? Am I doing something wrong or is this a failure? Hope that anybody can help clarifying this and thanks in advance, 

Tobias Eberle

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If the problem occurs with the short turn over panel state and not the others, then it is possible that it comes from a corrupted panel state.

In this case, delete the short panel state, launch with the default panel state, configure the cockpit to a short state and save this new panel state.

There are numerous occurences where corrupted panel states induce strange behaviours and the usual fix is to create your own panel state from the default one.

Share this post


Link to post
Share on other sites

Hi Romain, 

thanks for your answer. This was the next thing i have tried now, unfortunately without success. When i load my own setup that i created by modifying the default state (after the default state has finished the initilization process) it still does not work until i have set a VOR frequence on both NAV1 and NAV2 prior to loading my own Setup - then it also seems to work after setup change ... strange.. is it possible that it is the Default state itself that is corrupt?

Tobias Eberle

Share this post


Link to post
Share on other sites

Do you load the NGX with your panel state set as startup panel or do you load it with a different panel state then select your panel state?

Does it do the same in either case?

Share this post


Link to post
Share on other sites

Normally i load the NGX with its default state provided by PMDG set NAV1 and 2 and then select my own state. this is the only way i can currently make NAV2 work in my own state.

 

Tobias Eberle

Share this post


Link to post
Share on other sites

So to clear any doubt, even if you set your panel state as start up panel and load the aircraft directly with it instead of the default panel state, you cannot get any display of nav2, correct?

Do you start the sim with admin right, and with a default aircraft and scenery set as default flight?

Share this post


Link to post
Share on other sites

What is your electrical power source?  Battery or APU? If battery then you may be experience the effects of load shedding.

Share this post


Link to post
Share on other sites

Hi Dan,

in my own state the elec power source is the APU. I find it strange, that NAV2 in my own state works only when i have selected VOR/ILSs on NAV1 and 2 in the default state prior to selecting my state. If i load a flight with the 737NGX (where i have selected the Default state provided by PMDGas start state) and directly load my state, i cannot use NAV2.

Tobias Eberle

Share this post


Link to post
Share on other sites

This points to a problem in your own panel state file, if I read you correctly.  I've not had problems with NAV2 and I've not seen them reported.  To check this I suggest you recreate your panel state starting from a known working default state.

If you are interested, the panel state files are in text and sometimes problems are obvious when a value is way out of the ball park.

Share this post


Link to post
Share on other sites

I will try to recreate my panel state (My actual one was created from PMDGs standard default state with engines running, etc. ...). However, the same (with unusable NAV2) happens when i load the pre-programmed panel state "short" after the plane loaded with the default state. Where can i find the text files? Are there certain values where i should look for?

is it possible that the default state that loads with the plane is somehow corrupted?

Share this post


Link to post
Share on other sites

Tobias,

You seem to load always the default panel first before switching to your panel state. What if you set your own panel state as start up panel so that it is the panel state used when loading the aircraft?

Have you tried it?

Share this post


Link to post
Share on other sites
52 minutes ago, toeberle said:

However, the same (with unusable NAV2) happens when i load the pre-programmed panel state "short" after the plane loaded with the default state

You didn't reveal this earlier.  It is likely that the default panel states have become corrupted if you have over written them at some point.  You reveal that you don't know how to find the panel state files, so I need to assume that finding them would be of little help to you.

i recommend that you modify your AVSIM profile to add a signature block so you don't need to type your name every post.

At this point I also recommend you submit a trouble ticket at PMDG Product Support (http://support.precisonmanuals.com), if you have not already you need to create a support account (they are separate from sales accounts).

Share this post


Link to post
Share on other sites

Hi good morning, 

thanks for your assistance, but NAV2 sometimes works and sometimes not (Looks not reproducable to me) even when i use my own Panel state as start up state. 

 

Tobias Eberle

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now