Zepotatoman

ILS DME not working

Recommended Posts

So I have been flying the 737NGX for the past year or so and This past month I have been having issues with the ILS system. For example yesterday I flew into LEBL (Cat III)  and it worked perfectly (even though it landed on the blast pad) However today I flew to Runway 25L EBBR (110.35) and the runway DME was not showing anything. I followed the charts and was at the correct altitude,  This happened to me on my last flight to LEMD. I also had the issue when VOR LOC will simply not engage even though DME is showing (within 5nm and at correct alt according to charts)

 

Any help is deeply appreciated!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is your FSX/P3D database up to date? Check on the map if the frequencies are matching to your charts... if you use regular airac updates you also have to update your simulators database. 

Share this post


Link to post
Share on other sites

Load the airport into the Airport Design Editor (scruffy duck software) and check the DME property for that ILS. Its probably not enabled.

Share this post


Link to post
Share on other sites
19 hours ago, Budbud said:

Keep in mind that not all the ILS have DME.

The number has been steadily increasing, along with the removal of markers and beacons.  Many default ILS are now ILS/DME.... PHNL ILS/DME 08L for example, which in this case the FSDT scenery doesn't bother with updating the ILS, one must use the Sors Herve tool to update the one in the default APX blg.

Share this post


Link to post
Share on other sites
22 hours ago, Ephedrin said:

Is your FSX/P3D database up to date? Check on the map if the frequencies are matching to your charts... if you use regular airac updates you also have to update your simulators database. 

 

1 hour ago, downscc said:

The number has been steadily increasing, along with the removal of markers and beacons.  Many default ILS are now ILS/DME.... PHNL ILS/DME 08L for example, which in this case the FSDT scenery doesn't bother with updating the ILS, one must use the Sors Herve tool to update the one in the default APX blg.

Yeah, I do believe the issue is the FMC not being up to date, Doing a flight on IVAO to LEAL and will use the chart frequency since in some airports it is different. Thanks!

Share this post


Link to post
Share on other sites
1 hour ago, Zepotatoman said:

 

Yeah, I do believe the issue is the FMC not being up to date, Doing a flight on IVAO to LEAL and will use the chart frequency since in some airports it is different. Thanks!

The FMC has nothing to do with the ILS that is in the simulation world. The FMC and current charts should agree, it is the simulation world that dates from the 90's.

Share this post


Link to post
Share on other sites

Well just landed at LEAL (-130fpm) and ILS work perfectly! I also noticed the course was different on the chart and in the fsx map but only a couple degrees. Landing was great thanks to following the FD after disengaging ap at 1000ft. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now