Dane Watson

Preset Errors Assigning

Recommended Posts

Chase Plane V0.4.101

I have setup many Presets in the past but have never experienced this problem. I just purchased a new airplane from Carenado Cessna Caravan C208B and I imported Presets from one of my other aircraft and while trying to change the position and renaming, it duplicates another preset that exists already - see attached printscreen as just one example which shows two Switches-1 when in fact there was a Switches-1 and Switches-2 but after changing position and trying to rename it, it took on the name of Switches-1.

https://photos.app.goo.gl/QdYCpsLUxmXexiCk1

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

22 hours ago, Dane Watson said:

Chase Plane V0.4.101

I have setup many Presets in the past but have never experienced this problem. I just purchased a new airplane from Carenado Cessna Caravan C208B and I imported Presets from one of my other aircraft and while trying to change the position and renaming, it duplicates another preset that exists already - see attached printscreen as just one example which shows two Switches-1 when in fact there was a Switches-1 and Switches-2 but after changing position and trying to rename it, it took on the name of Switches-1.

https://photos.app.goo.gl/QdYCpsLUxmXexiCk1

 

In further attempts to create presets for my new aircraft the same results occurred - when you import in presets from another aircraft and attempt to update it's position or change the name it messes up by taking on the copied name and position - this happens every time which causes duplicates and the original name does not work.

So I reverted to simply creating every preset from scratch and did not import from other aircraft and all is good.

But obviously this is a problem, at least in my system.

Share this post


Link to post
Share on other sites

I just had a simular problem. Not after importing but just adding a new view. Somehow this new view got copied a number of times and also the assignment of a button did not work . Now I have been switching back and forward between experimental  and  "normal". I assumed CP somehow get confused by this

Share this post


Link to post
Share on other sites
On 12/8/2017 at 9:21 PM, Dane Watson said:

In further attempts to create presets for my new aircraft the same results occurred - when you import in presets from another aircraft and attempt to update it's position or change the name it messes up by taking on the copied name and position - this happens every time which causes duplicates and the original name does not work.

So I reverted to simply creating every preset from scratch and did not import from other aircraft and all is good.

But obviously this is a problem, at least in my system.

Just to add to these issues - As stated above, I manually assigned all my presets and all was great, took my flight and shut down yesterday. Today when I started FSX back up and when CP was loading I got a Discrepancy report. I had no choice but to accept and once the aircraft was loaded CP had added in all the presets that were giving me issues yesterday which I had Removed before manually creating my presets.

So I had to Remove all these presets that CP automatically added in. - see attached link...

https://photos.app.goo.gl/hPAtujrTREGeLi5d2

Share this post


Link to post
Share on other sites

Switching from v0.3 to v0.4 will create duplicates. This issue will go away when we transition 0.4 to the Stable channel once all the major issues are fixed on 0.4

Share this post


Link to post
Share on other sites
2 hours ago, Keven Menard said:

Switching from v0.3 to v0.4 will create duplicates. This issue will go away when we transition 0.4 to the Stable channel once all the major issues are fixed on 0.4

Thank you Kevin...

Share this post


Link to post
Share on other sites
On 12/10/2017 at 10:36 AM, Keven Menard said:

Switching from v0.3 to v0.4 will create duplicates. This issue will go away when we transition 0.4 to the Stable channel once all the major issues are fixed on 0.4

Keven, this same problem is happening again.

I am running v0.4.160 and the presets are not functioning properly and when you try to reassign a new position it creates a duplicate from your presets.

Last time I had to redo all my presets for all my aircraft I hope I do not have to do this again.

 

Happy New Year,

Dane.

Share this post


Link to post
Share on other sites

Hi Dane,

After observing the issue, create a report file form the Preferences and send it over to us

Regards,
Keven

Share this post


Link to post
Share on other sites

Hello, 

Just purchased the beta. A few questions:

1. The version I received seems to be 0370. Is this the latest available?

2. Presets are not working in P3D4 stock Carenado A36 Bonanza. I can create them and save them. I tried 3 keyboard presets thus far: forward, left wing, right wing. Tried QUERTY and Numpad. No joy.

3. Cannot reset view to any position, it is stuck in last position after using middle mouse button.

4. Middle mouse button pressed no longer works after trying to adjust views settings.

Fix to 2, 3, 4 was to restart the sim. After restart 2/3 views were wrong, had to be adjusted.

Certainly I missed something but what?

Wanted to add a pic, cant seem to be able to do this on AVSIM?

Thnx.

Cheers

Share this post


Link to post
Share on other sites
7 hours ago, YYZ342 said:

Wanted to add a pic, cant seem to be able to do this on AVSIM?

I can help you with this:

 

Share this post


Link to post
Share on other sites

 

Hi,

Latest experimental version (beta) is 0.4.168

If you select to have experimental version (select in "preferences"), then it should update on restart.

I think the one you downloaded is the latest stable version.

Share this post


Link to post
Share on other sites

Thnx! Updated to the experimental version. Will play around with it.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now