Jump to content

Daniel Baker

Pilot PFD pop out option in V4

Recommended Posts

Hi,

 

I seem to be one of the people afflicted with the PFD pop-out crash.  I use the Co-pilot PFD instead, as suggested, and disable the PFD pop out option.

However, having just purchased P3D V4 and installed by PMDG 777 LR and ER there, I've noticed the option to disable the PFD pop out is gone?  I accidentally clicked on the PFD during a flight and - sure enough - P3D crashed a few hours later into the flight.

Am I just missing where it is now?

 

Thanks, Daniel.

Share this post


Link to post
Share on other sites
48 minutes ago, Daniel Baker said:

Hi,

 

I seem to be one of the people afflicted with the PFD pop-out crash.  I use the Co-pilot PFD instead, as suggested, and disable the PFD pop out option.

However, having just purchased P3D V4 and installed by PMDG 777 LR and ER there, I've noticed the option to disable the PFD pop out is gone?  I accidentally clicked on the PFD during a flight and - sure enough - P3D crashed a few hours later into the flight.

Am I just missing where it is now?

 

Thanks, Daniel.

Daniel,

 

FMC -> Options ->  Simulation -> page 3 last option (Disable Cap PFD popup)

 I realize that you have your real name as your user name but needs to be also under your post per forum regulations. Thank you.

Share this post


Link to post
Share on other sites
1 hour ago, Daniel Baker said:

However, having just purchased P3D V4 and installed by PMDG 777 LR and ER there, I've noticed the option to disable the PFD pop out is gone?

Installing into v4 requires an uninstall/reinstall, which means you're likely on an old version. Make sure to check the OC for the update.

Share this post


Link to post
Share on other sites
14 hours ago, Olympic260 said:

Daniel,

 

FMC -> Options ->  Simulation -> page 3 last option (Disable Cap PFD popup)

 I realize that you have your real name as your user name but needs to be also under your post per forum regulations. Thank you.

Sorry... I thought I did?  I signed my name after thanks... is that what you mean?  Do you mean in a signature?

- Daniel

Share this post


Link to post
Share on other sites
13 hours ago, scandinavian13 said:

Installing into v4 requires an uninstall/reinstall, which means you're likely on an old version. Make sure to check the OC for the update.

Ahh... this I did not know!

 

So... I uninstall for P3D V3 and V4 and then reinstall again for both?

 

Thanks,

 

Daniel

Share this post


Link to post
Share on other sites
11 hours ago, Daniel Baker said:

So... I uninstall for P3D V3 and V4 and then reinstall again for both?

Based on your earlier post, I assumed you had our aircraft installed in v3. In order to get it into v4, you had to uninstall our aircraft, and then reinstall it. This put you back on the version that came in the full installer (not the most recent version). As such, it does not have the option you're looking for, which explains why you couldn't find it.

Simply open the Operations Center and check your version. I'm willing to bet that it's not current. Allow the updater to run and you'll be fine, as I mentioned earlier.

Share this post


Link to post
Share on other sites
12 hours ago, Daniel Baker said:

Sorry... I thought I did?  I signed my name after thanks... is that what you mean?  Do you mean in a signature?

Try this - click on your user name in upper right corner, click on My Profile, click on Edit My Profile, click on Signature, in Edit Signature enter your first and last name, click save  and your name will be on all of your posts.

Share this post


Link to post
Share on other sites

Okay, thanks got this sorted out now.

 

BTW, before I uninstalled and reinstalled I actually did check the version number in the OC and it DID say you have the most current version installed.  Don't know if that's important to you or not, just passing along the info.

 

Thanks for all the help,

 

Daniel

 

Share this post


Link to post
Share on other sites
On ‎1‎/‎6‎/‎2018 at 9:32 AM, Daniel Baker said:

BTW, before I uninstalled and reinstalled I actually did check the version number in the OC and it DID say you have the most current version installed.  Don't know if that's important to you or not, just passing along the info.

I'm confused.

The issue isn't that you had the current version before uninstalling/reinstalling. The issue is that you have the current version now, because now is the relevant issue to your question.

Your point was that your PFD pop-up setting wasn't there as of your post. Doesn't matter if you had a beta version, version 1, or the latest version before you uninstalled. That won't affect what's installed now, because you uninstalled it first. So, after reinstalling it, you must check to ensure you're on the current version. Right now, you must have the current version in order to have the setting you're looking for. Doesn't matter if you had any other version of the 777 installed yesterday, the day before, or last year.

Uninstall. Reinstall. Update. PFD Pop-up option will be there.

Share this post


Link to post
Share on other sites

Hi got this resolved now.  I did a complete uninstall and then reinstalled.

 

Quote

I'm confused.

The issue isn't that you had the current version before uninstalling/reinstalling. The issue is that you have the current version now, because now is the relevant issue to your question.

Your point was that your PFD pop-up setting wasn't there as of your post. Doesn't matter if you had a beta version, version 1, or the latest version before you uninstalled. That won't affect what's installed now, because you uninstalled it first. So, after reinstalling it, you must check to ensure you're on the current version. Right now, you must have the current version in order to have the setting you're looking for. Doesn't matter if you had any other version of the 777 installed yesterday, the day before, or last year.

Uninstall. Reinstall. Update. PFD Pop-up option will be there.

Sorry, my only point here was that - when I first noticed the PFD pop-out option was no longer available - I checked my version (because I suspected I may have somehow gone back to an earlier build when I installed into P3D V4) and it said it was up to date.  I just thought that was weird, the OC saying I have the most recent version installed when it wasn't the most recent version.  Hopefully that makes sense... it's irrelevant now that I'm all fixed up.

 

Thanks for all the help,

Daniel

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...