Louis8

Landing gear lever isolates in and out

8 posts in this topic

I'm stumped on this one and i searched with no luck , and its just in this aircraft, the other jets are fine . I should of got the 777 which i will  but i like the looks of the 757 so i bought the quality wings 757 and that's where everything went south - installing it it kept saying multiple copies  FSUIPC and it took my FSUIPC right out so i  updated fsuipc to the newest version with  new ini file . . My landing gear lever now goes in and out  and also the magenta speed box goes up and down the speed  ribbon in sync with the gear lever and sometimes you can hear what is the same sound as the seat belt sign .I don't know what else to do . I tried 'enable controllers' ticked -tried 'unticked ' nothing seems to cure it -with gear up its still the same . I run Precision Flights controls for yoke and throttles if that tells you anything  -I'm lost for a  cure if  any one has an answer--Thanks Louis ---Alberta 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm stumped on this one and i searched with no luck , and its just in this aircraft, the other jets are fine . I should of got the 777 which i will  but i like the looks of the 757 so i bought the quality wings 757 and that's where everything went south - installing it it kept saying multiple copies  FSUIPC and it took my FSUIPC right out so i  updated fsuipc to the newest version with  new ini file . I deleted the 757 and not putting ti back in ,wasn't a lot of money anyway . My landing gear lever now goes in and out  and also the magenta speed box goes up and down the speed  ribbon in sync with the gear lever and sometimes you can hear what is the same sound as the seat belt sign .I don't know what else to do . I tried 'enable controllers' ticked -tried 'unticked ' nothing seems to cure it -with gear up its still the same . I run Precision Flights controls for yoke and throttles if that tells you anything  -I'm lost for a  cure if  any one has an answer--Thanks Louis ---Alberta 

Share this post


Link to post
Share on other sites

Hi,

I'm a bit confused. You are talking about the 737, right? Not the 757?

If you have some levers and commands moving on their own, I would advise you to check all the assignment of the buttons and axis of your hardwares. 

FSX and P3D assign on their own all the buttons and axis of all the hardwares they can detect, with no apparent logic. It may be well possible that some button is assign to the landing gear lever that you have not necessarily noticed.
 

 

Share this post


Link to post
Share on other sites

UMMM how the heck did i do  that  -double post . Don't know  bud the spud , but i just loaded  the NGX 737 and i always let it count down to zero before i touch any thing and the landing gear was fine  then i  wanted to open the doors and the minute i hit a key on the FMC with the mouse  away she went  gear bouncing in and out .Makes no sense and now i'm on my way to Yellowknife and you know the sound of the wind with the gear down- well that's what i hear but the gear is up . And yes i am talking about the 737 NGX not the quality wings 757 which i took out .

Share this post


Link to post
Share on other sites

A friend of mine had the exact same problem. It turned out to be the Virtual Avionics Interface software. He was using that to provide the CDU interface on his iPad. The only way he found to fix it once it started was to uninstall and reinstall the PMDG 737. He tried it twice to confirm that it was that software.

 

Share this post


Link to post
Share on other sites

Wow really, and i do have the Interface ,to run all my goflight modules --(8) um ok cause i just UNinstalled and REinstalled the NGX and seems to be fine but i''l let you know -- nothing 3 hr  can't fix  right Dave --Thanks 

Share this post


Link to post
Share on other sites

Well Dave everything seems to be ok . I can't believe you told me that, i would've never thought . I have the beta interface tool,the one  one for free from way back and i paid polly pot to come in with 'team view'and set it up . Now if i get the 777 from PMDG it won't work cause its beta so ill have to buy it but man it's nice to be able to use all the knobs and switches . Thanks a bunch Dave

Share this post


Link to post
Share on other sites

No problem, glad you got it sorted out. And, really wasn't my doing I just remembered what my buddy went through figuring it out.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now