Jump to content

Sign in to follow this  
TxCowboy

Guide or steps for ATC procedures

Recommended Posts

Some users are experiencing a loss of ATC after requesting departure clearance at the runway.  I am actively working on trying to resolve this issue, but so far have been unable to duplicate it.

As soon as I can find a fix, it will be posted as a HOT FIX.

Sorry for the inconvenience.  If you try a different airplane or different airport and have success, please let me know as that might be a clue to help find why only some users are having the problem.

Thanks,

Dave

Share this post


Link to post
Share on other sites

Thank you Dave for your quick response. I did find the setting to turn on the copilot auto response. That will help.

Share this post


Link to post
Share on other sites

I did three more flights today and it's still not working after takeoff. I turned on the co-pilot and freq change options. Flew with the Baron and then the Cirrus Jet in two different flight plans from two different airports. After getting clearance and taking off - ATC is not heard from again. When I manually change to departure, I hear instructions to please contact the tower. I waited at least ten minutes and was at least 20+ miles away on my SID. When trying to contact the tower after departure, there is no response. I flew from KPBI and then from KPHX to different destinations on each flight. The map was tracking perfectly as was all the data; airspeed etc.

Share this post


Link to post
Share on other sites

Hi Dave, I hope you don't mind me making comments, but one of the issues I had was my copilot kept changing the frequencies back to the tower after I changed them to departure hoping I could move on. It was kind of funny but of course frustrating. Maybe a button on the main screen to autotune the next frequency would help instead of my copilot not doing what I want :-). 

Share this post


Link to post
Share on other sites

 

3 hours ago, steves53 said:

Maybe a button on the main screen to autotune the next frequency would help instead of my copilot not doing what I want

The autotune would just tune the same frequency the copilot is trying to force on you. 

However, a feature that will let you "pause" the copilot readbacks and frequency changes so you can do them manually until you are ready to give back control to the copilot has been added to the future feature list.  This could be done today by unchecking the copilot options, but I understand a more convenient way is needed.

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    41%
    $10,300.00 of $25,000.00 Donate Now
×
×
  • Create New...