Jump to content
Sign in to follow this  
ampharoah

No response to Mic Input

Recommended Posts

Hello,

I am up and running with FS2Crew and the Mad Dog X but cant get a response to voice commands.

I have US voice set selected, Win 10 hears my input through voice training ok, I get the green strip across the top when speaking with FS2Crew running, which correctly shows what I have said, but FO FA etc don't respond. HM and SM are both off,

Please could someone advise what I'm doing wrong?

Thanks in anticipation

 

Andrew

Edited by ampharoah

Share this post


Link to post
Share on other sites

P.S. Voice is ON and I also get a green strip message saying "FS2Crew Voice Recognition Activated"

Edited by ampharoah

Share this post


Link to post
Share on other sites

From the FAQs thread:

Question: I'm running Windows 10.  The system is not hearing my voice.

Answer:

Uninstall Asus Sonic Studio, Asus Sonic Radar and Asus Studio 3 if you have them installed. That solved it for one user.  Another user had an audio program called Nahimic running on his laptop.  Exiting that software prior to loading FS solved the issue for him.

Long story short: Watch out for audio related bloatware that comes with certain motherboards.

If using a laptop, you may need to disable your built in mic on the laptop in order for your headset mic to be detected.

Another user had to disable the RealTek Audio Manager.

Share this post


Link to post
Share on other sites

Hello Bryan,

Thanks for getting back to me.

Not using a laptop.

Have an Asus Maximus IX Code Z270 Motherboard. Checked for all of the above when i read it in the manual. Nothing found.

Windows 10 hears my voice no problem so the mike is working and I get the green strip across the top when speaking with FS2Crew running, which correctly shows what I have said,

Andrew

 

 

Edited by ampharoah

Share this post


Link to post
Share on other sites

Not listed, but it opens from Control Panel >Hardware and Sound> Realtek HD Audio Manager

All I have that's similar in 'Uninstall' is: Realtek High Definition Audio Driver

Andrew

 

Share this post


Link to post
Share on other sites

Ok Bryan

 

God news, by disabling the Realtek device I seem to be getting a response from the FO and FA :)

Thanks for your support

Andrew

Edited by ampharoah

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...