DjYing

P3D v4 ground textures won't load at all in-flight

Recommended Posts

Hi all! Just switched from FSX to P3D v4 and I have a problem. When in-flight the sim doesn't seem to bother to load in the ground textures at all. It loads the textures at and around the airport where you spawn (within the LOD_RADIUS) but not outside of that. They have the worst resolution there probably is, and I know the blurries problem but my ground textures won't even load when paused!

I tried adding FIBER_FRAME_TIME_FRACTION which did load up the airport textures faster, but the ground textures outside of that remain the same.

Using ORBX Global, OpenLC EU and Vector.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

First of all, you need to realize that within the graphics menue where you can adjust autogen drawing distance, LOD radius, autogen density etc, the settings that correspond to the maximal possible settings in FSX are only "medium". Now, with this Knowledge, you should start off with putting those sliders in the position you had in FSX. If you still have problems, you need to list your computer components here (CPU, RAM, GPU, OS and used resolution), otherwise it will be pretty hard to suggest anything, no?

Share this post


Link to post
Share on other sites
12 minutes ago, AnkH said:

First of all, you need to realize that within the graphics menue where you can adjust autogen drawing distance, LOD radius, autogen density etc, the settings that correspond to the maximal possible settings in FSX are only "medium". Now, with this Knowledge, you should start off with putting those sliders in the position you had in FSX. If you still have problems, you need to list your computer components here (CPU, RAM, GPU, OS and used resolution), otherwise it will be pretty hard to suggest anything, no?

Thanks for that. I will try this and let you know, I think everything is around medium now, with scenery compexity to max.

I'm running an i5 4690 with an AMD R9 390 8GB and 8GB of 2133Mhz RAM.

Share this post


Link to post
Share on other sites
Posted (edited)
6 hours ago, AnkH said:

First of all, you need to realize that within the graphics menue where you can adjust autogen drawing distance, LOD radius, autogen density etc, the settings that correspond to the maximal possible settings in FSX are only "medium". Now, with this Knowledge, you should start off with putting those sliders in the position you had in FSX. If you still have problems, you need to list your computer components here (CPU, RAM, GPU, OS and used resolution), otherwise it will be pretty hard to suggest anything, no?

 

I turned all settings down, still no luck. It seems to be a software problem because the sim seems like it doesn't even try to load in the textures.

I'm running an i5 4690 with an AMD R9 390 8GB and 8GB of 2133Mhz RAM.

EDIT: After 6 minutes on Top-Down view in pause, the textures underneath me have gone from worst to second-worst quality. So atleast they are loading in (sort of).

Edited by DjYing

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now