bill62

Trying to get a new key since Sunday

Recommended Posts

I've trying manual and automated request and email DT and JD both.

Are there other options?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

53 minutes ago, bill62 said:

I've trying manual and automated request and email DT and JD both.

Are there other options?

Write to Doug Thompson. His email address is in several posts. And please ask him why the auto process isn’t working and post his reply here. Neither he or John will provide support here.

Share this post


Link to post
Share on other sites

I've emailed them both. Will send a couple more off.

tks

Share this post


Link to post
Share on other sites

Be sure your mailer is sending plain text, not html, for the auto system to work.

 

Share this post


Link to post
Share on other sites

Ronzie, did not know that (plain text).

Just changed it and resent the key.

 

tks

Share this post


Link to post
Share on other sites

I resent the key request last night and again this morning, making sure it was plan text.

Still no response.

also sent screen shot as directed by JD.

Share this post


Link to post
Share on other sites

OK, this is highly unusual.  I'm not getting any kind of feedback from the key system, Doug T, or JD. Over a week now.

Share this post


Link to post
Share on other sites

Bill,

If you’re not getting a key back using the plain text email the formatting of it must be wrong. It doesn’t require human intervention.

Or perhaps you have changed emails since buying it. In any case an email to Doug Thompson will get a response. See other reg messages for his address.

Share this post


Link to post
Share on other sites

Ray, thanks for the response.

I emailed Doug and JD both (several times) but got no response.

With regard to the email address I have not changed it. I actually got one response (the first request) on Sunday using that email but the key returned did not work.

Using the same email address, I have not gotten anything since then.

I made sure it was text only and I used both manual and automated request.

I will note that on the first request (manually entered) my name and key appeared as follows

firstname ! lastname ! key

The automated request are formatted as follows:

key ! firstname ! lastname.

Don't know if that matters but I'm out of ideas.

Share this post


Link to post
Share on other sites
Posted (edited)

Bill,

It would help knowing which email address you used for both JD and Doug.

I’ll try sending a test email tomorrow to see if the key thing works.

Finally, it would help if you posted your location so I know the time difference.

Edited by Ray Proudfoot

Share this post


Link to post
Share on other sites

Ray,

Thanks, I'm U.S. Central Standard Time. I used the email addresses below:

doug@jdtllc.com

jd@jdtllc.com

dthompss@comcast.net

Share this post


Link to post
Share on other sites

Bill,

Those are correct and Doug should certainly have contacted you via his personal email.

Six hours behind GMT, thanks.

Share this post


Link to post
Share on other sites

Bill,

The instructions for sending a plain text email containing your Product ID are not completely clear in my opinion. Whether there should be a space or not between the ! and your names is not obvious. The example in the afterinstall.rtf in the main RC4 folder shows spaces either side of the !

I would try both as follows in two separate emails:-

Subject line: RCv4 Key Request

Body Text first line: Product ID!John!Doe

Alternative Body Text first line: Product ID ! John ! Doe

Don't include any signature in the body text.

One of those should work.

Share this post


Link to post
Share on other sites

bill62...hope you don't mind me jumping in on your topic but suffering the same as yourself...but only since Monday morning.

ive just sent 6 more emails to the 3 addresses you have (again) 2 to each address each with spaces and without spaces (just incase)

 

sadly 36 hours for me and no response

 

Andrew

Share this post


Link to post
Share on other sites

Andrew,

I’ve written to John and Doug but not heard back from them yet.

In any case only emails (plain text) to this address will return a registration key. register@jdtllc.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now