Recommended Posts

Posted (edited)

Hello.

Does anyone know of a small gauge that can be added to any panel in FS9 that only shows TAS?

Many of my panels don't already have anything built-in to show this and I was hoping to find something very small that just shows the TAS readout that I could add and place anywhere.

Thanks!

Edited by Carob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Carob,

Hello mate.  As far as I am aware there is no such thing but it is not a requirement for me and I have never sought one out.

I can only suggest a "Google" probe (if  youhaven't aready)and I would think all will be revealed. I wish you good luck with the search and I apologise for not being more helpful.

Regards

Tony Chilcott

 

Share this post


Link to post
Share on other sites

I have looked around and haven't found anything.  I guess my hope is that if nobody here knows of one, someone might be willing to create one.

Share this post


Link to post
Share on other sites

Carob,

I think we have to be realistic here mate. FS9 is slowly but surely dying and simply because there is very little further development being undertaken. I am one of a fairlly select few who remain "faithful"  and wildly optomistic for the future of our platform.

We lack some/most of the excellent aircraft,  sceneries and airports now available for P3Dv4 and XPlane 11. The same applies to FSX and FSX-SE although not to the same extent.

So again, I wish you well with your search and for your sake someone can help you out with new software.  (I cannot imagine that it would be significantly difficult to develop)

My final advice (on a lighter note) is to take an alternate route and take a coffee break in lieu of Carob. LOL

Cheers

Tony

Share this post


Link to post
Share on other sites

So here's what I have to go on and I'm hoping one of you can help.

If I look at another panel that has a gauge like this built-in I see this...
gauge93=pg.707.sw.tas!TAS,  852,424,28

However, I'm not sure how to make this work for an add-on window.  I've tried a few things, and can get it to appear, but it doesn't look right.

It should look like this but all I can get is something like this.

This is what is currently in the panel window setting...
[Window08]
position=1
visible=1
gauge00=pg.707.sw.tas!TAS,

I guess I don't know how to adjust this to make it correct.  Can anyone help?

Share this post


Link to post
Share on other sites

Try this:

[Window08]
background_color=1,1,1
size_mm = 30,14
position=1
visible=1
ident=12000

gauge00=pg.707.sw.tas!TAS, 1, 1, 28

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, ChrisK said:

Try this:

[Window08]
background_color=1,1,1
size_mm = 30,14
position=1
visible=1
ident=12000

gauge00=pg.707.sw.tas!TAS, 1, 1, 28

The basic functionality of that seems to work but all I see is the number.  The outline box, the "TAS", etc. are all missing.  (And when I try to resize the window it jumps to a much taller size and won't shrink back down to the size that was first displayed.)  Without that stuff it just looks odd.  Any suggestions?

Edited by Carob

Share this post


Link to post
Share on other sites
42 minutes ago, Carob said:

The basic functionality of that seems to work but all I see is the number.  The outline box, the "TAS", etc. are all missing.  (And when I try to resize the window it jumps to a much taller size and won't shrink back down to the size that was first displayed.)  Without that stuff it just looks odd.  Any suggestions?

Well, upon further checking, it looks like the rest of those items mentioned are part of the main .bmp file.  So I guess that's why they are not showing up.

So, I guess I'm back to hoping someone might be willing to put something together for me that shows similarly.  Or maybe teach me how to do it.

Thanks in advance.

Share this post


Link to post
Share on other sites

Carob,

Too much coffee & caught up on all the other necessities this morning.
Fresh off the press.. Give this a try.

special_TAS_screenshot.jpg?dl=1

Share this post


Link to post
Share on other sites
8 hours ago, spokes2112 said:

Carob,

Too much coffee & caught up on all the other necessities this morning.
Fresh off the press.. Give this a try.

special_TAS_screenshot.jpg?dl=1

Thank you very much!  This seems to work great at quick first tests.
I will play with it a bit more when time allows.

Thanks again!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now