teofilo

747 and Active Sky P3D V4 CTD

Recommended Posts

Hi guys,

I am running P3D v4.2 and everytime I load up the 747 with Active sky I get an immediate crash to desktop.

No logs in the event viewer nor anything. 

Doesn't happen with the 737 nor the 777.

Any suggestion on what to try?
I have the latest version installed and updated via the Operations Center.

 

Thanks 
Teofilo Homsany

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Could be the P3Dv4.2 bug.... several threads recently here on this.  Try loading the default F22 then load the QOTSII.  Doubt it has anything to do with ASP4.

Share this post


Link to post
Share on other sites
2 hours ago, teofilo said:

I am running P3D v4.2 and everytime I load up the 747 with Active sky I get an immediate crash to desktop.

I'm not having the problem.  I load ASP4 first about half the time.  I've got about 500 hours on my B744 currently.

Are you using Win10-64?  You might try deleting the shaders folder and Prepar3D.cfg and let them rebuild on your next start-up, that seems to be Poppet's suggestion for just about anything that goes wrong with P3d. 🙂

Share this post


Link to post
Share on other sites
1 hour ago, Bluestar said:

I'm not having the problem.  I load ASP4 first about half the time.  I've got about 500 hours on my B744 currently.

Are you using Win10-64?  You might try deleting the shaders folder and Prepar3D.cfg and let them rebuild on your next start-up, that seems to be Poppet's suggestion for just about anything that goes wrong with P3d. 🙂

Deleted shaders folders as well as the P3D.cfg file, problem persists.

Only with that aircraft, 777 and 737 work perfectly.. will try reinstalling to see how it goes..

Share this post


Link to post
Share on other sites
1 hour ago, Bluestar said:

I'm not having the problem.  I load ASP4 first about half the time.  I've got about 500 hours on my B744 currently.

Are you using Win10-64?  You might try deleting the shaders folder and Prepar3D.cfg and let them rebuild on your next start-up, that seems to be Poppet's suggestion for just about anything that goes wrong with P3d. 🙂

Still having issues don't know what the problem is. Reinstalled and still having the same behavior and it's not an Active Sky thing.. if I try to load another panel state the sim crashes, no errors on the logs.

 

 

Share this post


Link to post
Share on other sites
54 minutes ago, teofilo said:

Still having issues don't know what the problem is. Reinstalled and still having the same behavior and it's not an Active Sky thing.. if I try to load another panel state the sim crashes, no errors on the logs.

 

 

Now I updated FSUIPC 5 to latest version and it doesn't crash anymore but all the 747 buttons become frozen and I can't press anything...

Share this post


Link to post
Share on other sites
1 hour ago, teofilo said:

Now I updated FSUIPC 5 to latest version and it doesn't crash anymore but all the 747 buttons become frozen and I can't press anything...

I use the pay version of FSUIPC without any problems.  You might try unhooking FSUIPC and see if that helps.  What is the status of your virus scanner?

Share this post


Link to post
Share on other sites

Teofilo, What Dan says is correct, currently you should select your desired airport, time/season and weather along with the default airplane (the F22). Once it has completed loading then you can use the P3D menu to select the 747 and it should load fine. If you've tried this and it still doesn't work then fair enough, there may be another issue.

Share this post


Link to post
Share on other sites
2 hours ago, markadeane said:

Teofilo, What Dan says is correct, currently you should select your desired airport, time/season and weather along with the default airplane (the F22). Once it has completed loading then you can use the P3D menu to select the 747 and it should load fine. If you've tried this and it still doesn't work then fair enough, there may be another issue.

There is a known bug just confirmed that In sim text messages does something to the 747 and makes it crash to desktop. For now the fix was to disable text messages (including cockpit tooltips, etc) and that solved the issue of crashing altogether. Hope it helps others in need in the future in case its needed. It was not a loading problem for me. Also update to latest FSUIPC v5. Maybe another earlier version was making conflict with the 747.

Share this post


Link to post
Share on other sites
7 hours ago, teofilo said:

There is a known bug just confirmed that In sim text messages does something to the 747 and makes it crash to desktop. For now the fix was to disable text messages (including cockpit tooltips, etc) and that solved the issue of crashing altogether.

Why is it that I don't have this problem in over 500 hours of flying the B744?

Share this post


Link to post
Share on other sites
2 hours ago, Bluestar said:

Why is it that I don't have this problem in over 500 hours of flying the B744?

Apparently it's with some systems after updating P3D to 4.2... not before that.

There is a thread o that around.

Regards,

Teo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now