burm

speakers and Headset

Recommended Posts

I would like to set up my wireless headset for vpilot and talking to controllers on Vatsim only.

I would use my computer speakers for p3d and all other sounds.

Can anyone explain how to do this if possible?

I have pedv4.1 in Windows 10.

My speakers are Logitech which plug to the back of computer in the green hole.

My headset is Logitech H600 wireless with a usb jack.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Posted (edited)
2 hours ago, burm said:

I would like to set up my wireless headset for vpilot and talking to controllers on Vatsim only.

I would use my computer speakers for p3d and all other sounds.

Can anyone explain how to do this if possible?

I have pedv4.1 in Windows 10.

My speakers are Logitech which plug to the back of computer in the green hole.

My headset is Logitech H600 wireless with a usb jack.

Type in "Sound" in Cortana's search, bring up the sound panel.  With headset on/enabled, set headset to:

Default communications device.

 

N99WB

Edited by n99wb

Share this post


Link to post

Well that didn't work.

With headset as default I have no sound coming through the computer speakers and all sounds coming through the headset.

I want the p3d sounds to come through the computer speakers.

I want vpilot(Vatsim) communication to come through my headset.

Share this post


Link to post

After a few days of frustration I finally got it working the way I want.

Thanks for your help

 

Share this post


Link to post
1 hour ago, burm said:

After a few days of frustration I finally got it working the way I want.

Thanks for your help

 

Might we ask how you did it, in case we want to do it too?

 

Russ

Share this post


Link to post

You select your headset device as your default input and audio output device in the vPilot application's Settings/Audio tab That will only affect VATSIM ATC audio.

Set your PC speakers as the default output device in your PC's audio output

 

  • Upvote 1

Share this post


Link to post

Excellent! Thank you!!

 

Russ

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now