Sign in to follow this  
grzegorz

CTD after instaling new AI aircraft

Recommended Posts

Hi all,

I don't konw if it's good pleace to describe my problem, but is realate to CTD at final.

I bought FSPX aircraft and i exchange my previouse traffic on this new models. My previous traffic was organized that every livery for difrent airlines was put in singe aircraft model.

Now I have idea to craeate a separate folder for every aircraft model for one airlines livery eg i have now A330 for Lufthansa, Swiss etc. Unfortunetly my idea is probably wrong becouse before instaling many livery on separate aircraft i have CTD just after loading any scenery.

If some of You can give me advise if method of instal AI traffic describe above could be a reason of CTD? May be I should instal all livery into one single model eg all repaint for A330 should be put in only one aircraft folder?

Best regards

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I would say your questions would receive more responses in the FSX forum.  There are a lot of known crashes with AI aircraft but it normally relates to incompatible textures.  You did not indicate anything about the sim you are using as FSPX AI program seems to be compatible with FSX and P3D.

In any case, I am moving this to the FSX forum and maybe someone there who has this program can help you.

 

Share this post


Link to post
Share on other sites

There must be something wrong in how you are adding them into your system as the FSPX AI models don't cause CTD's in FSX or P3d.

Share this post


Link to post
Share on other sites

I don't have any of their payware AI, because I think they're overpriced. But I do have all of the FSPX freeware AI products and they work perfectly, either with normally compiled AI traffic files or in Ultimate Traffic Live. So I don't think it's the models that are the problem here. My guess is that the problem is with how you are configuring the folders or perhaps using the wrong models with certain repaints...???

Share this post


Link to post
Share on other sites

Sorry for late reply.

I'm using FSX.

The solution for me was dealeting Audio Environment  from Flight1. I don't know why, but with this sound I had crash every time - this solution was given for me on Alpha India Group forum and it works in my case.

On some reason FSPX aircraft don't want works with this sound.

Regards

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this