Sign in to follow this  
lmckeown

P3DV4 Aircraft Bounces and can't move

Recommended Posts

Hey guys so I encountered a weird issue I have never seen before. 

I loaded up P3D then to my disappointment, the aircraft at the gate with engines off etc, keeps inching forward. So i add breaks, and then it starts bouncing up and down. When you add throttle, it wont really do much , as if the wheels are locked, and using slew to go up into the air, its like the physics just died. I'm just testing out P3DV4 and I was super impressed until this annoying issue popped up. Ive tried addon aircraft, default aircrafts, addon scenery , default scenery, its all the same.
As an added bonus I found out that I can fly aircraft during the day with no problem. But as soon as Dusk,night or dawn is set.. forget it 😕

Any insight on this would be greatly appreciated! Thanks

Edited by lmckeown

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Do you use rudder pedals? If so, I suspect your toe brakes need to be reversed. As for performance at dusk and dawn, these use the most GPU. Perhaps you graphics settings are too high?

Share this post


Link to post

Well I dont have any peripherals attached yet so its not controller input aside from Mouse yoke ( for now ) . As for the graphics.. im not sure. I mean Im running a GTX 1050 4GB GPU and an i7 7700HQ Quad core CPU..

I brought down a few settings, I know that P3D has a trouble shoot guide that I'm going to try.

Heres another person with a similar issue : https://www.prepar3d.com/forum/viewtopic.php?t=126643

And the P3D Trouble Shoot Guide : https://www.prepar3d.com/forum/viewtopic.php?f=6312&t=123246

I'm going to try to reinstall Nvidia Control Panel and have those settings optomized

Share this post


Link to post

Yeah that didnt do much. I have uploaded 2 Videos to show day and dawn, and the difference

https://drive.google.com/file/d/1Y43WA92JMBqgqMZRTjUj8Q9hu0THurQJ/view?usp=sharing

Daytime, No Issues

Dawn.. Inches Forward

https://drive.google.com/open?id=1Ewq3dmW8GsaFf4jKzWNNJ427R9CihLuP


*** EDIT*** 

I disabled all my addons and now it works fine. I am trying to add them back one by one to determine the culprit in case someone else has this issue.

I have this odd feeling i know which one ( AFLT ) Bit I will report my findings

Edited by lmckeown
Update

Share this post


Link to post

Turns out that there was an issue with the GPU not being assigned enough resources, and AFLT was causing issues. I disabled the addon, Reinstalled the Nvidia control panel, added High Performance to P3DV4.exe through the Control Panel, and reenabled my other addons.

Everything seems to work fine now, so if anyone else gets this issue, please check the P3D Forums post about Troubleshooting ( Listed Above ) First, try the steps given by the devs then post back if it doesnt work.

Share this post


Link to post
On 6/9/2018 at 1:18 PM, lmckeown said:



I have this odd feeling i know which one ( AFLT ) Bit I will report my findings

It is AFLT. I had the same issue with the QW 787, and a few other addons. If I load the at night the aircraft glitches forward even engines off. If I start a flight late afternoon, during cruise when dusk happens the IAS drops immediately to 0 and the plane will spiral out of control. Happened with all my aircraft. I even reinstalled aircraft and updated scenery only to find that uninstalling the AFLT everything was back to normal. There is supposedly a patch on the webpage to solve this issue but since I don't use the particular scenery it came with much I just left it uninstalled for now.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this