Jump to content

Sign in to follow this  
CF104

Annoying sound!

Recommended Posts

Guest HiScore

Hi Everybody!I have a mayor problem and I need some help. I fly the Flightcraft A340-600 and everytime I pass 750 ft and also when I approach the altitude set on the autopilot the most annoying sound is heard! The volume is not nice to my ears! Does anybody know how to get rid of this noise or how to turn the volume down?Have a nice flight!HiScore

Share this post


Link to post
Share on other sites

Could be the middle marker/outer maker alert, or some sort of altitude accquired alert. Break into your sound folder and get the wav and drop the volume in Windows Sound Recorder.


Regards,

 

Max

(YSSY)

Share this post


Link to post
Share on other sites
Guest HiScore

Well, I've tried locating the wav but I can't find it. It's not the markers, it's some sort of altitude related sound. I've listened to just about every wav I can find in the soundpack for this aircraft and in the sound folder. No success!/HiScore

Share this post


Link to post
Share on other sites
Guest HiScore

Any ideas at all???The sound appears when I pass 750 ft from the ground or from the altitude set on the autopilot. It sounds like a horn with a volume that drives me crazy! I have got to get rid of this!!!Any ideas on this problem is welcome! I don't know if it's a part of FlightCraft A340-600, the panel by Dany Setyadi or in the soundpack by who ever it was... Desperate for help!!!/HiScore

Share this post


Link to post
Share on other sites

Two ideas:1. Sounds drivers. I had a problem where there'd be this horrible screeching sound with the BAC-11. I install the Kx Project (right name?) drivers for my Creative board. Apparently some sound files can cause screeching with the Creative drivers.2. Autopilot trim? Some planes auto pilot trim sound warnings sound odd. Don't know if this is true for your package.Just some ideas to think about.

Share this post


Link to post
Share on other sites

You say that you've listened to just about every wav. Listen to every single one of them to be sure. Did you install a different sound pack or are you using the one from Flightcraft? Did you contact Dany to see if his panel has the sound embeded into a gauge? Did you try contacting Flightcraft?Cheers,JohnBoeing 727/737 & Lockheed C-130/L-100 Mechanichttp://www.sstsim.com/images/team/JR.jpg

Share this post


Link to post
Share on other sites
Guest ThrottleUp

HalloTry setting the sound sliders to zero (or disable them) one by one to see where the annoying sound is.Press the ALT key and then press:O E SThe sound window will pop up. Now try de-selecting the navigation sounds and then go back to the sim to see if the annoying sound is there....if its still there go back and de-select another sound theme (cockpit sounds maybe)...This will help narrow down where/what the sound is.

Share this post


Link to post
Share on other sites
Guest HiScore

OK...Some good ideas now! I've e-mailed Dany to see if he knows anything about this. I also tried disabling the different kinds of sound and the thing is with all the sound sliders disabled it still sounds. So I tried pressing the Q button and it still sounds loud and not so clear when I pass 750 ft. I tried another panel in the same aircraft and the sound is gone, so it's quite likely to be in the panel somewhere. I have listened to every single one of the wav files I can find and I cannot find it!Well, maybe someone knows of another good panel for the Airbus A340.../HiScore (who hates giving up on anything)

Share this post


Link to post
Share on other sites
Guest allblack

Do what I do.Wait till the wife goes to bed! ;)All annoying noises cease, regardless of altitude.CheersTimNZWN

Share this post


Link to post
Share on other sites

Seems to be an embeded sound file in a gauge since the normal sound sliders don't effect it. This makes it nearly impossible for the end user to edit unless they can decompile and recompile the gauge after editing the sound. This should be directed to the panel author.Cheers,JohnBoeing 727/737 & Lockheed C-130/L-100 Mechanichttp://www.sstsim.com/images/team/JR.jpg

Share this post


Link to post
Share on other sites

Open the panel.cfg with Notepad and have a scroll through it. It sounds like it may be some kind of altitude alerter gauge that plays a sound. Try the "find" function to search for the word "sound" in the pnl.cfg and if you find anything that looks like it may be the culprit, comment it out by placing 2 slashes ( // ) at the beginning of that particular line. Load up the airplane again and try it to see if the sound goes away. There's a good chance that the "gauge" in question may be invisible on the panel and it's only function is to play the annoying sound you're hearing. In that case, getting rid of it wouldn't detract from the panel in any way.I once used a panel that employed a XX_gear.sound (or something like that) gauge and it drove me nuts. It was supposed to emulate wind noise due to the open gear wells. It was actually kinda neat at first, but unfortunately it was loud and obnoxious and it wouldn't stop playing, sometimes even after switching to a different aircraft. Pause wouldn't stop it, "Q" wouldn't stop it, it just played continuously once it was triggered. I finally found it in the panel.cfg, commented it out, and lived happily ever after.Jim

Share this post


Link to post
Share on other sites
Guest HiScore

OK, first to Allblack! Big thanks for a laugh first thing in the morning!Second to Jim! I'll do that! Now I've got something to do for a while but it's raining outside my window and it's the first day of my vacation... I've got time!I'll be back with the results!/HiScore

Share this post


Link to post
Share on other sites
Guest HiScore

Did it! A gauge called ID_Althorn (surprise?!) was the cause of it! Now it's all good! Thanks a lot for the help guys!!!/HiScore

Share this post


Link to post
Share on other sites
Guest ThrottleUp

Actually I have been wanting to get rid of that gauge as well! I find those altitude callouts very irritating. What did you do HiScore? Just delete the gauge or did you just comment it out of the panel.cfg?Thanks :)

Share this post


Link to post
Share on other sites
Guest HiScore

I just put // infront of that line in panel.cfg. That made the annoying horn disappear. The callouts like "houndred above" and so on are still there though, but I guess they can be removed the same way.../HiScore

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...