keight

EFB - Runway missing

Recommended Posts

Runway 09-27 is missing in EFB for Amsterdam. rescan and EFB restart didn't help. Does anyone have the same issue?

win 10, P3D v4.3, B748F,  EHAM Fly Tampa

vhGtc.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Click on ARPT INFO and there is a way to get to a screen that displays exactly what afcad is being read by the EFB.  Make sure it is the FlyTampa one.  I just check my FlyTampa EHAM and I notice my afcad is for all runways.  Could it be your airport setup using the configurator is not all runways open?

  • Like 1

Share this post


Link to post
Share on other sites

I have the same problem not only with 09-27 but also with 360L. Checked the FlyTampa configurator and all runways are open.
Regar4ds
Jo va Bra

Share this post


Link to post
Share on other sites

But you didn't check to see if the EFB was looking at the correct afcad?

Share this post


Link to post
Share on other sites

selecting all runways in the configurator solved the problem. thanks Dan

Share this post


Link to post
Share on other sites

For the time being i removed Fly TAMPA - EHAM
Regards
Jo va Bra

Share this post


Link to post
Share on other sites
2 hours ago, Jovabra said:

For the time being i removed Fly TAMPA - EHAM
Regards
Jo va Bra

Haha .... well, okay.  Problem solved by avoiding it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now