Jump to content

Sign in to follow this  
t4murphy

Remote CDU not working on Android device

Recommended Posts

I sent a ticket to Marc on this already. After last win 10 update I could no longer get the remote CDU to pull up on my Android tablet nor the android note 5 phone. Works perfectly on my win 10 laptop though. This was same issue for the WEBfmc for Xplane 11. For some reason it seems to only cooperate on another windows 10 device. Any ideas. I have most recent remote CDU since I had it working fine on the android tab with the new PMDG 747-8 soon after upgrading the remote CDU just after release. I heard of the file deleting issues with the recent Win 10 upgrade but not compatibility issues with android devices. Anybody else having this problem?


:P Timothy Murphy

Share this post


Link to post
Share on other sites
3 hours ago, t4murphy said:

I sent a ticket to Marc on this already. After last win 10 update I could no longer get the remote CDU to pull up on my Android tablet nor the android note 5 phone. Works perfectly on my win 10 laptop though. This was same issue for the WEBfmc for Xplane 11. For some reason it seems to only cooperate on another windows 10 device. Any ideas. I have most recent remote CDU since I had it working fine on the android tab with the new PMDG 747-8 soon after upgrading the remote CDU just after release. I heard of the file deleting issues with the recent Win 10 upgrade but not compatibility issues with android devices. Anybody else having this problem?

I'm closely following this one.

Tim, have you tried reverting from the last Win10 update?

in general, if it works on your PC but can't connect from an external device, then this is a sign that something is blocking the connection.

Do you have another PC in your network? Can you access files on your FS PC through the network? Can you ping it?

Regards

Mark


Mark Foti

Author of aviaworx - https://www.aviaworx.com

logo_avsim.png

Share this post


Link to post
Share on other sites

Connects externally to my win 10 laptop and remotely on existing dedicated pc. It likes fellow windows device. Probably some setting in win10. Tried restoring to prior state. But to no avail. Might have to stick with a win10 tablet until solved. My computer knowledge is limited in how these things work. I'm okay with a cheap win 10 tablet just dedicated to this. It almost something I can't live without like my trackIR and dual quadrant saitek setup. 


:P Timothy Murphy

Share this post


Link to post
Share on other sites

Everything working now for xplane webfmc and remote CDU. Not sure if it was just turning on sharing which was off. Who knows. Just glad its working.


:P Timothy Murphy

Share this post


Link to post
Share on other sites

I have had exactly the same problem after installing win 10 updates. For some reason, the brilliant minds at microsoft decided that their updates need to reset sharing settings. Has happened to me 2 or 3 times with win 10 updates.

Kind Regards,


Steven_Miller.png?dl=1

i7-6700k Gigabyte GA-Z170X-UD5 CORSAIR Dominator Platinum 16GB DDR4 2400 ASUS ROG-STRIX GTX1070

Share this post


Link to post
Share on other sites
On 10/12/2018 at 10:54 PM, t4murphy said:

I sent a ticket to Marc on this already. After last win 10 update I could no longer get the remote CDU to pull up on my Android tablet nor the android note 5 phone. Works perfectly on my win 10 laptop though. This was same issue for the WEBfmc for Xplane 11. For some reason it seems to only cooperate on another windows 10 device. Any ideas. I have most recent remote CDU since I had it working fine on the android tab with the new PMDG 747-8 soon after upgrading the remote CDU just after release. I heard of the file deleting issues with the recent Win 10 upgrade but not compatibility issues with android devices. Anybody else having this problem?

I cannot get the remote CDU to pull up on my Android tablet using Win7-64 , PMDG737, using e.g., CDU/port (32111) .

I think Avast is blocking it?


Best Regards,

Vaughan Martell - KDTW

Share this post


Link to post
Share on other sites

Fixed: My Avast Firewall (public network rather than private) was blocking the connection.


Best Regards,

Vaughan Martell - KDTW

Share this post


Link to post
Share on other sites

Thanks Vaughan for the feedback.

Yes, 3rd party firewall / antivirus applications can cause issues unfortunately.


Mark Foti

Author of aviaworx - https://www.aviaworx.com

logo_avsim.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,170.00 of $25,000.00 Donate Now
×
×
  • Create New...