PLund

Wrong anti-ice callout

Recommended Posts

Hi All,

I have after the last PMDG update experienced that the FO gives wrong anti-ice callouts.

When running the after start checklist the FO calls out engine anti-ice on, wing anti-ice on dispite both being off. When they are on they are called out as being off.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes, this is something PMDG seems have recently changed.

We'll be releasing an update soon to account for the PMDG change.  

 

Share this post


Link to post
Share on other sites

Any news on the fix for this? Engine anti-ice was required for takeoff as per the departure brief but my FO set the anti-ice to off instead of on.  

Share this post


Link to post
Share on other sites
2 hours ago, james42 said:

Any news on the fix for this? Engine anti-ice was required for takeoff as per the departure brief but my FO set the anti-ice to off instead of on.  

It's been fixed and I'm just getting ready to release the next 747 update which also makes it work with the 8i model (but no ECL support).

Please send me a support ticket via www.fs2crew.com

I'll give you an advance access.

Cheers,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now