tomchou

Strange cloud/fog effect on PMDG aircraft

Recommended Posts

Hello everyone,

I'm experiencing a strange problem with pmdg 747, the volumetric cloud/fog seems not blending with the aircraft.

Whenever the aircraft flies into cloud or fog, the strange behavior appears. From the outside view, the windows of the 747 stayed black while the rest of the aircraft disappeared in the cloud/fog.

This happens also with Oldprop 747 Immersion installed, the outer engine not displaying fog effect properly (refer to the attachment).

I'm running P3D v4.3. Your help is greatly appreciated!

strange cloud/fog effect

Edited by tomchou
More information added

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

First off all I cannot access you screenshot. Secondly in active sky there is a setting that allows for cloud blending.

Share this post


Link to post
Share on other sites
1 hour ago, ph-cxz said:

First off all I cannot access you screenshot. Secondly in active sky there is a setting that allows for cloud blending.

Hello! Thanks a lot for your reply, I'll definitely check the option when I get home. Hopefully the screenshot can be seen from now.

 

Share this post


Link to post
Share on other sites
16 minutes ago, tomchou said:

Hello! Thanks a lot for your reply, I'll definitely check the option when I get home. Hopefully the screenshot can be seen from now.

 

Since you are using a 3rd party software for adding effects I would suggest to check with the immersion support guys

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, Olympic260 said:

Since you are using a 3rd party software for adding effects I would suggest to check with the immersion support guys

Thanks for your reply, the reason I purchased the Immersion, partially is to solve the problem, but it didn't, so without the Immersion, the problem still exists (no engine vortex though), and whenever flew in the cloud/fog, the fan of the outer engine remained untouched by the cloud/fog.

Share this post


Link to post
Share on other sites

This has been an issue since pmdg released the 747 last year.

It doesn't happen all the time though.

Edited by ahsmatt7

Share this post


Link to post
Share on other sites

Guys if you have this issue, without using the immersion please open a ticket with us under what specific conditions this happens to investigate. Without a ticket this will get lost in the forum.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now