THEAV8R

"PWR FAIL" Indication on Panel

Recommended Posts

I am running FSX  Acceleration, and when I switch on the batteries, I get a PWR FAIL warning which inhibits most of the illuminations on the panel. (DG, NAV, SAS, Annunciator Panel and no ext or int lights.

There is a button "EXT PWR" next to the button which illuminates as PWR FAIL, but when you click on this nothing happens.

You can start the engines and the REVS and TORQUE gauges work, but not the FUEL FLOW gauge.

I am wondering whether anyone out there has experienced this, and can offer an explanation please.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The SA227 Metroliner..I was reading a section where the Metro was under discussion and assumed it was the subject of my comments.

Edited by THEAV8R

Share this post


Link to post
Share on other sites
1 hour ago, THEAV8R said:

The SA227 Metroliner..I was reading a section where the Metro was under discussion and assumed it was the subject of my comments.

The only things is, when you start a new topic in the FSX section, no one has any idea what topic you were reading prior to your post, unless you respond directly to the topic in which you were already reading.

Share this post


Link to post
Share on other sites

I was doing some searching and found this on another site about fixing the "Power Fail" indication.  It's always worth a try!

You will need to add this to your dll.xml file located in the same area as your FSX.cfg.

Open this file in notepad and just copy and paste the below info.

:

<Launch.Addon>
<Name>RAZBAM Metroliner System Control</Name>
<Disabled>False</Disabled>
<ManualLoad>False</ManualLoad>
<Path>Addon Modules\MM3SM.dll</Path>
<DllStartName>module_init</DllStartName>
<DllStopName>module_deinit</DllStopName>
</Launch.Addon>

Share this post


Link to post
Share on other sites

I tried that thanks Charlie, but doesn't appear to have changed anything.

When adding to a dll.xml file, should you replace existing file or add another. Can you have several files?

Share this post


Link to post
Share on other sites
12 hours ago, THEAV8R said:

I tried that thanks Charlie, but doesn't appear to have changed anything.

When adding to a dll.xml file, should you replace existing file or add another. Can you have several files?

It's just added to whatever else is in that dll.xml file.  There is only one dll.xml file.

This next info was in the post right after the dll.xml information.  I don't know how much sense it will make?

go to your SDK folder in FSX SE and find C0RE UTILITIES KIT then SIM CONNECT SDK then LEGACYINTERFACES then activate the three programs found there FSX-XXXX
if you have the done the other stuff in the dll.xml file correctly you will love this very accurate plane.

I do understand that there is no more support for this aircraft and it all has to be done by questions and answers in the  flightsim forums.  Good Luck!

Share this post


Link to post
Share on other sites

I have FSX Acceleration, not FSX-SE.

Thanks for your help anyway Charlie, I might uninstall and reinstall, and see if that makes a difference.

I have had this aircraft for 4 years, and am sure I did not have this problem back then. I have not flown it for probably 3 years now, and can't understand why the change.

Share this post


Link to post
Share on other sites

If anyone out there encounters the same problem, uninstall and reinstall, as I did, and it fixes the issue.

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now