trisho0

FSX Elevation Question

Recommended Posts

I flew in FSX with PMDG 737 NGX from MPBO (Default) to MPTO payware. Near the landing runway in MPTO I saw a terrain elevation, weird. I saved the flight. Shutdown FSX sim and launched again. Loaded the saved flight and it has no elevation, normal. I had in the past elevation issues, saving the flight to recreate the issue allowing me to do changes for corrections. But, with MPTO is the first time I am getting confused. Start flight as normal I see elevation in approach. Loading the same saved flight and is normal, nothing to fix. Is something I can try?

Edited by trisho0
corrections

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you using  Orbx vector? If so run the vector airport confguration tool, which corrects elevation issues.

Share this post


Link to post
Share on other sites
4 hours ago, MAHLER said:

Are you using  Orbx vector? If so run the vector airport confguration tool, which corrects elevation issues.

I don't have ORBX. I had UTX and uninstalled because gave me issues on other payware sceneries.

But, I don't understand why elevation issues from a normal flight plan. And no elevation issues from the same saved flight loaded right after launching FSX sim.

Edited by trisho0
correcting

Share this post


Link to post
Share on other sites

As I said before, I flew in FSX sim from MPBO to MPTO (Fsimstudios Tocumen Panama) and landing with terrible elevation ....

O0kvWTD.jpg

I saved this flight. Closed and open FSX again to load the saved flight and it was normal ...

A7aoyh0.jpg

Here I have another screenshots indicating when is from normal flight and from the saved one ...

GDveg7f.jpg
P3Z09hg.jpg

I wonder what can be fixed if the saved flights showed fine. The elevation issues appears only in Approach from the usual way to fly the FSX sim. The saved flights show differently as no elevation problems. Any thoughts?

Share this post


Link to post
Share on other sites
23 hours ago, trisho0 said:

MPTO payware

Have you tried contacting the developer for support?

One thing to check is your mesh resolution setting. If it's set too low you might have problems, try setting to 5m or smaller. Also see if there are any recommended settings in the product documentation.

If you have used any other addon MPTO in the past make sure any duplicate addon scenery for MPTO is disabled or removed. FSX doesn't work well with duplicate addon airports, but usually duplicated airport problems will be visible regardless of where you start your flight.

Share this post


Link to post
Share on other sites
1 hour ago, fs4fun said:

Have you tried contacting the developer for support?

One thing to check is your mesh resolution setting. If it's set too low you might have problems, try setting to 5m or smaller. Also see if there are any recommended settings in the product documentation.

If you have used any other addon MPTO in the past make sure any duplicate addon scenery for MPTO is disabled or removed. FSX doesn't work well with duplicate addon airports, but usually duplicated airport problems will be visible regardless of where you start your flight.

Developer and I spent all day on line doing test with screenshots. He gave up (lol). So far I realized the AFCAD file needs attention but I don't know how to fix. But my other question is how FSX shows me no elevation from the saved flight which had the issue when I was landing? It is very rare, I start from scratch the flight plan and landing with elevation. Saved the flight and then loading the saved one without elevation (LOL).

FSX settings I tried in Mesh Resolution all the way high and then lowering to find the solution. It was an exact elevation, no differences at all. The Developer told me is a Mesh issue and he tried to fix, no success. I don't have ORBX. I had UTX but it was uninstalled long time ago due to giving problems to some sceneries.

I think if the Developer gave up then that's set I guess ….. even though I am still trying to do something with FSX to get the MPTO fixed. I could purchase another MPTO from a different Developer but this is only in nice details (Fsimstudios).

Share this post


Link to post
Share on other sites

Loaded the PMDG 737 NGX in MPTO airport and all terrain is fine. I also flew around the airport with Airstrike bird and all appears as good terrain so far, no elevation. But, if I fly from any closer airport to MPTO then in Approach the elevation is present right before landing. It doesn't make sense loading an aircraft the MPTO and all terrain is fine but in approach on MPTO then the elevation appears. Something is not right. 

Share this post


Link to post
Share on other sites

Tried in P3Dv4.3 and the same MPTO an exact elevation issue as FSX is there (lol). So, the MPTO for Departure only works very nice, not for Arrival in FSX and P3Dv4.3

We need an update for both sim in order to land in MPTO runway 3R

Edited by trisho0
correcting info

Share this post


Link to post
Share on other sites

Tried today again after updated P3D from v4.3 to v4.4 still same elevation issues landing in MPTO rwy 3R. Does someone else having this problem with MPTO arrivals?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now