johncott

FSX:SE time not keeping up to real time

Recommended Posts

This problem just started.  Set up a flight and notice everything was running in slow motion.  Frame rate is ok, but the clock in my aircraft does not keep up to real time. for every minute of real time, aircraft clock will advance about 40 seconds.

FSX:SE Windows 7 64 bit. Nvidia GRAFX card.  ORBX Global with open LC and Vector. FSXMeshX.

What I tired so far.

Tried various planes with the same result.

Did a file verification on steam and let it run it course.

Downloaded and installed the latest video drivers.

Deleted the last add-ons I added since my last flight in which the clock was keeping time.

restarted the computer a few times.

Renamed the FSX.CFG file and let it built a new FSX.CFG.

None of these items fixed the issue.

Anybody had the same issues or have a fix?

Regards,

John Cottreau

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sort of like your Sim is stuck in 1/2 or 3/4 time for Sim Rate?  Will it change if you up the Sim Rate, maybe to 4X?

Share this post


Link to post
Share on other sites
4 minutes ago, charliearon said:

Sort of like your Sim is stuck in 1/2 or 3/4 time for Sim Rate?  Will it change if you up the Sim Rate, maybe to 4X? 

forgot to mentioned that I played around with that to.

Edited by johncott

Share this post


Link to post
Share on other sites
4 minutes ago, johncott said:

forgot to mentioned that I did that to and it didn't help.

No change at all???  Whatcha drinking?  I want some!:wacko:  Off to search the interweb.

Take a look through this old topic:

 

Share this post


Link to post
Share on other sites
2 minutes ago, charliearon said:

No change at all???  Whatcha drinking?  I want some!:wacko:  Off to search the interweb.

It changed the rate but did not fix the issue. I would go up to 128X and the clock would go very fast and I would go 1/4X and the clock would go slower. but when I returned back to a rate of one the aircraft clock would advance 40 seconds per 1 minute of real time.  I did a 7.5 hour flight on the weekend and only lost a couple of minutes FS time vs real time.  

Share this post


Link to post
Share on other sites

This might be a silly question but have you checked your setup screen in FSX? There should be a block to check that says "Use System Time". Make sure this is checked. 

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, 188AHC said:

This might be a silly question but have you checked your setup screen in FSX? There should be a block to check that says "Use System Time". Make sure this is checked. 

Thanks, give that a try and still no luck was checked off, unchecked and rechecked, started and restarted FSX, Didn't help.

Share this post


Link to post
Share on other sites

Got this working,  moved a bunch of original install files in the FSX folder to a temporary folder and did another Steam file verification. The verification restored them Restarted FSX and still had the same issue.  Shutdown and a reboot and everything was ok. Go figure.  Thanks for you suggestions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now