Recommended Posts

 

 

Hi Bryan,

All of a sudden I'm not getting any speech audio either from the FO or the cabin crew. The cabin crew 'ping' sounds can be heard when they answer any request, but novoice. Alos, the FO will carry out any action I give him and will respond to checklist commands, but I get no verbal response from him. I have uninstalled and reinstalled FS2CREW twice now, including rebooting in safe mode to ensure that all folders in P3D folder have gone, but to no effect. I installed P3D v4.4 yesterday and until half way through a 4-hour flight today it's all been fine. Any idea what's going on here? 

Mike

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

2 hours ago, michaelfairburn said:

 

 

Hi Bryan,

All of a sudden I'm not getting any speech audio either from the FO or the cabin crew. The cabin crew 'ping' sounds can be heard when they answer any request, but novoice. Alos, the FO will carry out any action I give him and will respond to checklist commands, but I get no verbal response from him. I have uninstalled and reinstalled FS2CREW twice now, including rebooting in safe mode to ensure that all folders in P3D folder have gone, but to no effect. I installed P3D v4.4 yesterday and until half way through a 4-hour flight today it's all been fine. Any idea what's going on here? 

Mike

Hmmm, if it happened out of the blue, that makes it a bit tough.

What's your Crew Accent set to on the Secondary Panel?

 

Share this post


Link to post
Share on other sites

Hi Bryan,

Crew accent is set to US1, but I've tried the others to no effect. I'm a little concerned that reinstalling (twice) hasn't helped. I've removed the product (and the Dash-8 too) using REVO Uninstaller and cleared any trace of folders by restarting the system in safe mode (incidentally, you can't remove the Docs folder without booting into safe mode as even running PowerShell as admin you can't remove it)

Mike

Share this post


Link to post
Share on other sites

What happens when you run the audio test?

Did you change your audio drivers?

If using a headset, is your audio device selected properly and is HS pressed in?

 

Share this post


Link to post
Share on other sites

Hi Bryan,

Audio test produces no output. I've just updated the audio drivers as part of the nVidia graphics driver, but no change. HS is working with all other PC audio, including P3D if I route the audio through the HS

Mike

Share this post


Link to post
Share on other sites
9 hours ago, michaelfairburn said:

Hi Bryan,

Audio test produces no output. I've just updated the audio drivers as part of the nVidia graphics driver, but no change. HS is working with all other PC audio, including P3D if I route the audio through the HS

Mike

I suspect it's your audio drivers.

Can you revert to the original drivers that ship with Windows.

Share this post


Link to post
Share on other sites

Hi Bryan,

Further update. The FO was responding just fine until about 2 hours into a 4 hour flight, then nothing. He still completed the appropriate actions on command, but there's no verbal response to any of the checklists or commands

Mike

Share this post


Link to post
Share on other sites

Are you using a USB headset?  Are you using a USB hub?  Hubs are not ideal as they can go to sleep.

Try using a different port on your computer, then re-train your voice again.

Your headset is disconnecting from your computer... all it takes is for it to drop off line for a micro second and then you'll loose your audio connection.

Did you try the audio reset function on the Audio page?

 

Share this post


Link to post
Share on other sites

I've just recently had this issue and I could link it to a USB headset.

When using the reset function then there is a 90% chance of a crash.

 

I've to admit though that FS2Crew is an extremely vulnerable program and any change of hardware, eg, you disconnect the USB headset, results in a complete failure - like having no more Audio. When I then reset the sim it immediately ctds.

Edited by 30K

Share this post


Link to post
Share on other sites

We're using the Microsoft XACT audio system.  That system does not like it when you start pulling chords while the system is running.

 

 

Share this post


Link to post
Share on other sites

There are other audio engines out there.  Thing is I never have a problem with dropped audio, nor do the 99 percent of our user base.

On my computer, I can pull out my USB headset, then plug it back in and the audio will still be there.  It's strange, computers don't uniformly act the same way.

 

Early you mentioned you lost your audio totally, but then fixed it by updating your Nvidia drivers.

Can you revert to the original Microsoft audio drivers.

Also, check your power settings... ensure your USB ports aren't going to sleep.

 

Share this post


Link to post
Share on other sites

So, I reverted to an earlier nVidia driver and all seems fine - for now. I haven't tested it on a longer flight, but on a 1.30 flight everything worked. I'll monitor and see what happens next time I do a longer flight

Mike

Share this post


Link to post
Share on other sites

Well, it's happened again, this time on a short 1.15 hop from KJFK to KCLT.  Once again, all the actions are completed and I can see that my microphone is working because I can see my words on the screen, just no FO output. When I get to the top of climb and set into the cruise, I normally hit the HM and it seems that the system can't recover from that. Could this be the problem?

It would be really great if there was a way to stop and then restart FS2CREW - the reset audio simply doesn't cut it. I can't even see an entry in Task Manager where I can force it to quit.

Mike

Share this post


Link to post
Share on other sites

The audio reset attempts to do that.  FS2Crew is not an external app, so it would not show up in the task bar.

Can you try my earlier suggestion and use the audio driver that comes with Windows.

Cheers,

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now