Sign in to follow this  
Program

PMDG 777 goes off-route

Recommended Posts

Yesterday I started a flight from Dubai Intl. (OMDB) to Narita Intl. (RJAA) on the Emirates PMDG 777, the flight went perfectly until the plane just went off-route and just continued to go straight forever. I restarted the flight and then it worked and the plane made it to Japan. Today I started a flight from Ben Gurion (LLBG) to Heathrow (EGLL) on the EL-AL PMDG 777 and this time the issue happened again, so I restarted the flight and did all the stuff again but the issue happened again and also after another restart..............

Any fixes? (I use PFPX for my route and the PMDG 777-200LR).

Note: The Emirates livery doesn't say (Fictional) and the El-AL livery does say (Fictional), also tried with the British Airways livery (does say (Fictional)) and still went off-route.

Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The livery has nothing todo with this issue. When you load up a flight go through all the waypoints and see if there is a discontinuity. I am 95% sure that there was a disconnect between two waypoints.

Share this post


Link to post
Share on other sites
4 minutes ago, ph-cxz said:

The livery has nothing todo with this issue. When you load up a flight go through all the waypoints and see if there is a discontinuity. I am 95% sure that there was a disconnect between two waypoints.

I checked it in PFPX and it doesn't seem that there is any discontinuity

Edited by Program

Share this post


Link to post
Share on other sites
Just now, Program said:

I checked it in PFPX and it doesn't seem that there are any discontinuity

You need to check it on the legs page. Sometimes a new SID programmed in might give a discontinuity. Also make sure you engage lnav and not hdg mode. 

Share this post


Link to post
Share on other sites
Just now, ph-cxz said:

You need to check it on the legs page. Sometimes a new SID programmed in might give a discontinuity. Also make sure you engage lnav and not hdg mode. 

Ok I will do that tomorrow when I will fly again, thanks a lot for the help!!! BTW how can I check if there is a discontinuity? Just missing waypoint in the FMC?

Share this post


Link to post
Share on other sites
1 minute ago, Program said:

Ok I will do that tomorrow when I will fly again, thanks a lot for the help!!! BTW how can I check if there is a discontinuity? Just missing waypoint in the FMC?

Legs page and then scroll through best to do this with plan mode on the nd. This can be engaged on the efis panel. This let’s you step through the entire flightplan and a discontinuity will appear as a blank line with the word discontinuity below.

Share this post


Link to post
Share on other sites
2 hours ago, ph-cxz said:

Legs page and then scroll through best to do this with plan mode on the nd. This can be engaged on the efis panel. This let’s you step through the entire flightplan and a discontinuity will appear as a blank line with the word discontinuity below.

That's weird. I tried to do the flight again, I checked the legs page and no discontinuity but when in mid-flight a discontinuity does appear, Also I saw a waypoint that was not on PFPX at all right after takeoff. I will try to delete the flight plan and create a new one, if it will not work I will just input the waypoints myself instead of loading it from the .rte file

Share this post


Link to post
Share on other sites
4 hours ago, Program said:

That's weird. I tried to do the flight again, I checked the legs page and no discontinuity but when in mid-flight a discontinuity does appear, Also I saw a waypoint that was not on PFPX at all right after takeoff. I will try to delete the flight plan and create a new one, if it will not work I will just input the waypoints myself instead of loading it from the .rte file

Sir, 

Please don’t take this as an insult, but i would highly encourage you to use and follow the tutorial flights. Again, I don’t mean to be insulting but some of your questions/answers indicates you have some gaps in your aviation knowledge (WE ALL DID AT ONE TIME). If you don’t understand the fundamentals, flying PMDG birds can be frustrating; they were for me when I first stated.  The tutorial flights are wonderful resources and extremely well put together. Fly s couple of them and you’ll have this bird down cold...

Edited by kingm56

Share this post


Link to post
Share on other sites

Hello,

 

have checked your latest flightplan on the flightplan page on the MFD?

Good luck,

 

Regards

Share this post


Link to post
Share on other sites

i had the same issue twice with AIRAC1812 using the PMDG747-8F from EDDK-OMDB as UPS24

https://vataware.com/flight/5c06a4a85352332426000027

 

N0488F330 KUMIK L603 TESGA DCT OSBIT DCT KEMES DCT LAMSI DCT STEIN DCT INVED L606 XANEX/N0488F350 L606 ADORU UG80 EKI UL606 KFK UL620 MUT UB545 VESAR UL619 NIKAS R785 KTN A21 TAN G202 PUSTO M203 ILMAP UP975 PEBAD UM688 SIDAD R784 IMDAT B416 ORSAR R784 TATLA L223 VUTEB VUTE3E

 

The Autopilot disconnected after some time  because the plane was off route and flying straight. 

Look at the map . Problem after Kuwait

Maybe its a fault in Navigraph ?

 

Thanks

Michael Moe

 

Edited by Michael Moe

Share this post


Link to post
Share on other sites
1 hour ago, Michael Moe said:

i had the same issue twice with AIRAC1812 using the PMDG747-8F from EDDK-OMDB as UPS24

https://vataware.com/flight/5c06a4a85352332426000027

 

N0488F330 KUMIK L603 TESGA DCT OSBIT DCT KEMES DCT LAMSI DCT STEIN DCT INVED L606 XANEX/N0488F350 L606 ADORU UG80 EKI UL606 KFK UL620 MUT UB545 VESAR UL619 NIKAS R785 KTN A21 TAN G202 PUSTO M203 ILMAP UP975 PEBAD UM688 SIDAD R784 IMDAT B416 ORSAR R784 TATLA L223 VUTEB VUTE3E

 

The Autopilot disconnected after some time  because the plane was off route and flying straight. 

Look at the map . Problem after Kuwait

Maybe its a fault in Navigraph ?

 

Thanks

Michael Moe

 

Thanks, I thing that the Nav Data isn't updated, I will try to update it and then look at the results

Share this post


Link to post
Share on other sites
4 hours ago, kingm56 said:

Sir, 

Please don’t take this as an insult, but i would highly encourage you to use and follow the tutorial flights. Again, I don’t mean to be insulting but some of your questions/answers indicates you have some gaps in your aviation knowledge (WE ALL DID AT ONE TIME). If you don’t understand the fundamentals, flying PMDG birds can be frustrating; they were for me when I first stated.  The tutorial flights are wonderful resources and extremely well put together. Fly s couple of them and you’ll have this bird down cold...

I didn't do some of the tutorial flights but when I did a flight from OMDG-RJAA it worked perfectly and now when I try to fly from LLBG-EGLL it doesn't work for some weird reason

Share this post


Link to post
Share on other sites

Thanks everyone for the help, The problem was that the Nav Data cycle was not the same on the airplane and PFPX, I updated both of them and now I can see that the waypoints on the airplane and PFPX are the same.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this