Jump to content

johnbla

Home button on no bezel GTN725

Recommended Posts

Could someone point me in the right direction on how to access the Home button and the direct to button on the GTN725 option. It shows on the GTN750, but not the 725. Could not find any reference to it in the manual.

Many thanks

John

Edited by johnbla

Share this post


Link to post
Share on other sites

Hi,

Do you mean these buttons do not show on the bezel, as-if they are 'erased' from the bezel!?!?

Share this post


Link to post
Share on other sites

Hi John, we'll review the 725 situation you're describing and let you know.

Share this post


Link to post
Share on other sites

Hi,

I confirm this is bug and it will be fixed in the next update coming up. I'm surprised though it hasn't been reported sooner, because the bug really is that we don't load any bezel texture unless it is explicitly a 750 or a 650 !!

Share this post


Link to post
Share on other sites

Does this mean that after the update there will be a bezel on the 725? I am kinda liking it without the bezel, it seems less cluttered.

Also, what is the difference between the 750 and the 725?

Thanks

Share this post


Link to post
Share on other sites

Yes there will be a bezel when you ask for it (default for window, non-default for 3D panels).

As for the differences, I'd suggest you review the Garmin's GTN 750/725 Pilot's Guide installed with the trainer. Run the Trainer launcher standalone to access the PDF files (they are otherwise on your drive in ProgramData)

Share this post


Link to post
Share on other sites

Thanks. Will it be possible to change it to no default bezel for a window and    for that setting to be saved so that you do not have to change it each session?

Share this post


Link to post
Share on other sites

Yes, it is all explained in the User's Manual... 😉

 

Share this post


Link to post
Share on other sites

There was a possible bug with this in a previous version or two. Have you installed the latest v2.5.10?

Share this post


Link to post
Share on other sites

There is another customer with the GNS V2 X-Plane reporting something similar: X-Plane CTD when opening the settings, and this makes me wonder why all of a sudden we're getting 2 similar reports.

Can you please download and run the following, and let me know what is the crash report content?

https://www.nirsoft.net/utils/app_crash_view.html

 

Share this post


Link to post
Share on other sites

I ran appcrashviewer but it shows nothing. I also do not have XEnvio on my system, however I do have reshade. I don't know if that could affect it.

Share this post


Link to post
Share on other sites

Like I've said: xEnviro and any other "post-process" plugin inject/hack the video card over the process in order to grab and overlay the GPU managed content. The issue is most likely related to their plugin 'hijacking' any 3D accelerated window whether the main sim or any other plugin window. They should revisit their code and make sure they don't play with other's windows but the main simulator only.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...