michaelth

JustSim EDDL z-fighting on runways & taxiways

Recommended Posts

Yes, I know that JustSim does not have the best reputation, but they are the only ones to offer EDDL for P3Dv4. In principal, I like their product but the scenery suffers from z-fighting: default runway and taxiway textures flicker through depending on view angle. I have already tried to de-activate all EDDL modules of ORBX-GEN without success. The JustSim-forum is of no help, nor do they reply to my email. Who can help?

Michael

 

 

Edited by michaelth

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

4 hours ago, michaelth said:

Yes, I know that JustSim does not have the best reputation, but they are the only ones to offer EDDL for P3Dv4. In principal, I like their product but the scenery suffers from z-fighting: default runway and taxiway textures flicker through depending on view angle. I have already tried to de-activate all EDDL modules of ORBX-GEN without success. The JustSim-forum is of no help, nor do they reply to my email. Who can help?

Michael

 

 

 

For me this issue appeared at EDDL after I had installed the freeware EDLE. At EDDL, looking towards EDLE, the ground textures of Justsim EDDL disappeared. Looking away from EDLE the ground textures were okay. After deactivating EDLE in the scenery library ground textures at EDDL were fine again.

I have no explanation for this behaviour but that's what I discovered. Maybe it helps you find the cause on your system.

 

 

Edited by RALF9636
  • Upvote 1

Share this post


Link to post

You nailed it, Ralf. I will contact Christian Bahr, the creator of the EDLE scenery.

Many thanks,

Michael

 

Share this post


Link to post

Hi.

Please take a look at the Bahrometrix Support Forum of Essen / Muelheim : Probleme bei Nutzung von JustSim EDDL

In the post is a zip archive with a tweaked airport layout that could perhaps solve the problem.

Best regards
Christian

 

Edited by Christian Bahr
  • Upvote 1

Share this post


Link to post

Christian,

your patch did not fully eliminate the flicker, but the view angles under which it occurs are less.

Many thanks,

Michael

 

  • Upvote 1

Share this post


Link to post
3 hours ago, Christian Bahr said:

Hi.

Please take a look at the Bahrometrix Support Forum of Essen / Muelheim : Probleme bei Nutzung von JustSim EDDL

In the post is a zip archive with a tweaked airport layout that could perhaps solve the problem.

Best regards
Christian

 

Thanks for your contribution, Christian (in particular here, but also in general regarding all your work!)

 

With the new mh-flughafen_layout.bgl file now the flickering ground textures under certain angles are still there (not sure if the angles have become less) but now the ground markings (dirt, taxiway lines and parking positions) are not affected anymore. Before, these ground markings have disappeared, now they remain in place with only the ground texture changing. That is already a nice improvement.

 

Do you have an idea what is happening here?

 

EDIT: I noticed that the ground markings still disappear under certain angles.

It is a gradual process:

when you turn towards the problematic angles, first the ground textures change with the ground markings remaining, then - turning further to the center of the problematic angles - the ground markings disappear. 

When turning further, leaving the problematic angles, first the ground markings appear again and after that - turning further - the ground textures change again to the correct ones.

Does that make any sense?

Edited by RALF9636

Share this post


Link to post

Hi.

What says the manufacturer JustSim to the problem? That might be interesting what assessment there comes from the developers.

Best regards
Christian

Edited by Christian Bahr

Share this post


Link to post
2 hours ago, Christian Bahr said:

Hi.

What says the manufacturer JustSim to the problem? That might be interesting what assessment there comes from the developers.

Best regards
Christian

Indeed, but:

 

13 hours ago, michaelth said:

The JustSim-forum is of no help, nor do they reply to my email. 

 

 

Their support forum seems to be down since over a year.

Michael, please let us know, if you receive a reply to your email.

 

Edited by RALF9636

Share this post


Link to post
7 hours ago, RALF9636 said:

Michael, please let us know, if you receive a reply to your email.

That Email was months ago. I have sent a new message and pointed them to this thread.

Michael

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now