Jump to content

Sign in to follow this  
Andrew Hafey

ChasePlane Freezing

Recommended Posts

Haven't been able to find this issue anywhere, so hoping you guys can help me.  I experience random freezing of ChasePlane using P3D v4.4  What I mean by freezing is, it'll stop responding to view changes for approximately 1 minute.  Sometimes it never happens during a flight...sometimes it'll happen a dozen times.  Doesn't seem to be any rhyme or reason to it.  It won't respond to joystick buttons, keyboard assignments or even clicking on the preset in the ChasePlane window.  Happens with all aircraft...well, at least payware aircraft (I don't use the free stuff normally)...so specifically right now, the PMDG 737, 777, QW787 and the Majestic Dash 8.  I've done a complete, clean uninstall and reinstall of everything.  While frozen, the sim itself is still running and I can click on switches, knobs, etc...but can't change view or even pan for about a minute.

Any suggestions?


Andrew Hafey

Share this post


Link to post
Share on other sites

I’m investigating a problem with some common behavior on my system. But only the outside view are not accessibles. All my inside VC view works but the view throught the cockpit windows stop to move at some point. The freeze is permanent in my case.

The plane still behave normally as shown on the ND screen of the Q400. I can use the autopilot to change heading or altitude and everything looks normal on the PFD and ND. There is still engine sound. Only the outside view is frozen through the cockpit window and external views are not accessible when I click them on Chaseplane user interface.

It started when I added REX sky force 3D a few days ago. I have read all Chaseplane and REX forums and tried several suggested fix to no avail. I will test further in the next few days to try to isolate the problem. My feeling is that there is a glitch when REX inject dynamic clouds models that causes Chaseplane to stop working. I’m not using REX weather engine but AS.

I have a three screen Nvidia Surround setup and it is sometimes related to specific problems on my system that others users does’nt have. 


Pierre

P3D when its freezing in Quebec....well, that's most of the time...
C-GDXL based at CYQB for real flying when its warming up...

Share this post


Link to post
Share on other sites

That's very interesting about SkyForce.  My config is the same (SkyForce for the clouds, ActiveSky for the weather).  I'm going to try not using SkyForce and see what happens.  Let me know what you see.


Andrew Hafey

Share this post


Link to post
Share on other sites

I tried injecting clouds model and texture then closed Rex before starting Prepar3d. No problem durind a one hour flight. So it is definitively something between RSF3D and Chaseplane that cause this problem. 

I tried also a flight with all Rex textures and P3D settings set to minimum and still Chaseplane freeze. My videocard is a new RTX2080 so should not have any problems with those kind of low settings.


Pierre

P3D when its freezing in Quebec....well, that's most of the time...
C-GDXL based at CYQB for real flying when its warming up...

Share this post


Link to post
Share on other sites

I traced down the problem. ChasePlane external views freeze exactly when REX SF3D inject In-Sync Cloud Model. I sent an email and CP generated problem report to Keven. Lets see what he can find. 

  • Like 1

Pierre

P3D when its freezing in Quebec....well, that's most of the time...
C-GDXL based at CYQB for real flying when its warming up...

Share this post


Link to post
Share on other sites

AMG - had this since day 1 - crashes 50% of the time

 

Won't work at all with the Carenado SAAB

The most Alpha program ever to hit Beta

Edited by Gabe777

Share this post


Link to post
Share on other sites

Hello,

Any update on this issue?

I have CP and QW787 (and other add on aircrafts) and AS for p3dv4 and REX skyforce 3D.

in all other add on aircrafts no issue. its only in QW787, where it becomes unresponsive for 10-20 second sometimes more sometimes less, but not only in the exterior cams but also the interior/VC ones, making my flight un-flyable.

I don't want to revert to EZDOK.....

Suggestions?


Jonathan Poller

Banner_FS2Crew_Bus6.png qw787_banner.png

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    39%
    $9,930.00 of $25,000.00 Donate Now
×
×
  • Create New...