Sign in to follow this  
seahorse

Some commands recognized but not executed

Recommended Posts

Hi Bryan,

I did some more testing today and so far every command I give is recognized from the first try.
However, some commands are recognized but not executed namely

Set dome light off : The command is correct in the green bar, but not executed. Set dome light on is working fine
Set engine bleed two on: Again same problem. Set engine bleed two off and set engine bleed one (on & off) is working fine.

To be clear, commands are recognized and displayed correctly in the green bar.

I have an other command which is neither recognized and of course not executed

Set bank selector Auto: not recognized as such, always give value 10 or 20 etc... in green bar. all other value are working fine.
I don't think it is the pronunciation of "Auto" because when I only say "Auto" then 10 out of 10 times it's displayed correctly in the green bar.
I also added "Auto" to the dictionary and "Set seat belts signs Auto" is working fine.

I didn't test all commands yet but I think I tested about 70% of the commands, no issues at all except those mentioned above.

Any idea/suggestions?

Cheers,
Luc

PS: The "set dome light off" (and On) is particularly important to me because it's the only workaround I found (by accident) to cope with the well know PMDG ngx issues with the light sensor.
If anyone wants me to go into more detail about this let me know, I just thought it's not the right place here. Just give me a shout.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You should upgrade to the P3D V4 version.

 

Share this post


Link to post
Share on other sites

Hi Bryan,

I appreciate (very much) you're working on a Sunday but perhaps to much wine with lunch? 😂

Seriously, I'm not going to upgrade from FSX to P3D V4 just for using some commands I suppose to be able to use in FSX in the first place!
Any other idea's?

Cheers,

Luc

Share this post


Link to post
Share on other sites

P3D V4 is a very significant upgrade over FSX.

32 bit versus 64 bit computing huge.

I'll look at your FSX issue.

Share this post


Link to post
Share on other sites

Hi Bryan,

No offence, but I honestly don't understand why you keep on referring to P3D v4? 😒
So what you're saying is that, when we have an issues with the FSX version of FS2Crew Reboot, then we should all switch to P3D v4?
If the commands are working in the P3D v4 version of FS2Crew why wouldn't they work in the FSX version. It's the same aircraft from the same PMDG.
I'm not going to convert and spend a ton of money to upgrade all my addon's to P3D v4 to resolve an issue with (so far) three commands not being correctly executed.

I hope for your understanding

Cheers,
Luc

 

Share this post


Link to post
Share on other sites

Hi,

one issue resolved, it seems that the 737ngx has no "Auto" position on the bank selector.
I was just following/testing the FS2Crew manual who has "auto" in the commands.

Cheers,
Luc

Share this post


Link to post
Share on other sites

Hi,  I have just tested in P3DV4 as I am currently cruising at 32000 feet in the 737NGX with FS2Crew active.  I also discovered just after startup there was an issue with the "Engine Bleed 2 On" command.  I get no response at all when I issue that command.  All other engine bleed commands are working.  I am having other issues with the FOs handling of engine bleeds during startup but I will open a new topic for that.

Re the dome light I just tested that, and when using the dome light off command I get a response of "Roger" but no action is taken.

Cheers,

Edited by scotth6
  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this