Ken Hall

Intermittant RC voice volume...

Recommended Posts

My earlier post and responses which solved the problem on sound issues has not resolved this current challenge!

Randomly the RC-voices suddenly go very, very quiet - almost completely inaudible.

Turning up the volume then results in a deafening voice when the situation goes back to 'normal' 😞

Checking in my audio devices I see there are FOUR audio devices listed and I am wondering if any of these is causing a conflict with the RC voice playback?

Listed devices are:

Intel (R) Display Audio: v 10.26.0.1    04/09/2018

nVidia High Definition Audio: v 1.3.37.4    03/04/2018

nVidia Virtual Audio Device (Wave Extensible) (WDM): v 4.6.0.0   20/02/2018

Realtek High Definition Audio: v 6.0.1.7541   18/06/2015     As far as I am concerned/aware, this is the default sound device.

Despite the dates shown above I can see in W10 that updates for each of these drivers is shown as 12/01/2019 which was the date of the 'Autumn' (1809) update for me!!!

Anybody else having similar issues?

Ken 😉

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ken,

The problem is almost certainly down to a W10 feature. Go to Control Panel - Sound - Communications tab and change setting to 'Do Nothing'. See if that helps.

I have the same problem with GSX sound.

Share this post


Link to post
Share on other sites

And I have it with ProATC-X.  You may have to keep repeating the process Ray has set out.  It seems Windows can fiddle with this after each session.  Before I start P3D I've got into the habit of going into the setting, selecting "Mute All Other Sounds" and "Apply" and then re-selecting "Do Nothing".

 

 

Share this post


Link to post
Share on other sites

Hi Ray,

already did the 'do nothing' bit but still having the issue!

Will try the method as described by 'ailchim' (thanks) and see if that works for me.

Computers, eh?!

Ken 😉

Share this post


Link to post
Share on other sites

Ken,

Try selecting another option, hit Apply then the do nothing one again and apply. It is a pain but it does work... eventually.

Share this post


Link to post
Share on other sites

Select correct speaker system in the sim also, should be the same as in your computer (under general settings in P3D). That solved this problem for me.

Regards

Johnny Holmgren

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now