RFarmah

PMDG 777-300 White flares off Nav Lights

Recommended Posts

Hi Y'all,

 

I'm a long time customer of the PMDG line-up and recently purchased the 777-300. Upon night flight, I noticed that I have three white lines flaring from the navigation lights. I noticed this occurs with any livery at any setting. When the lights are off, there's no problem, but as soon as the lights are turned on, three white lines appear. In attempt of self solving, I've "properly" uninstalled, reinstalled, and repaired the 777-200lrf and 777-300 respectively, but still have the problem,. Is there any other solution or step I am missing? I have no problem running the PMDG 737, 747-400, 747-800 or the pmdg 777-200. This problem only occurs with the 777-300 wingtips and I have also made sure that all my files are up to date.

Image Link: https://ibb.co/1nQC2kV

 

Thanks,

Raj F. 

 

Edited by RFarmah

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

4 hours ago, Captain Kevin said:

Picture's too small to see anything, and clicking on it does nothing. 

Two glaring errors by OP. (a) there's no such PMDG aircraft as a 747-800. (b) linked image in 1st link and 2nd link is about as useless as.........", Capt Kev.

Share this post


Link to post
Share on other sites

Might want to submit a support ticket, preferably with better screenshots. I could sort of make out what was going on in the second link, but the screenshot itself was quite fuzzy.

Share this post


Link to post
Share on other sites

I contacted PMDG with a support ticket and so far the only help I've gotten is to uninstall and reinstall. I followed their directions and even cleared out my cache and user data. After reinstalling the most updated versions, I still am having the same problem, but only with the 777 series. Has anyone else experienced this problem, or have any suggestions on where to go to.

 

I tested with my 747 and 737 and those work perfectly fine. The problem only happens with either the 777-200  or 777-300

Share this post


Link to post
Share on other sites
6 minutes ago, downscc said:

access denied.

Same  here

Share this post


Link to post
Share on other sites

Still blurred. Can make no head or tail of this shot. Maybe somebody else who is a Sherlock Holmes can!

 

Edited by vc10man

Share this post


Link to post
Share on other sites
7 hours ago, vc10man said:

Still blurred. Can make no head or tail of this shot. Maybe somebody else who is a Sherlock Holmes can!

 

It looks like forwards is towards the left of the picture. The red navigation light would be on the left wingtip, and then you have the strobe light behind it towards the right of the picture.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now