sem

Broke my P3d, no airport textures or buildings work, also aircrat

Recommended Posts

unknown.png

this is what it looks like, first 80% of my airport textures didnt work after i re-installed the game, i thought it was because of ENVTEX so i deleted all my shaders, now this, all of my aircraft look liket his and this is Aerosoft EDDF, or whats left of it, please help, i want to sim so badly but nothing seems to work...

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

1 minute ago, kaha said:

What was the reason for the reinstall?

same issue your seeing right here

Share this post


Link to post

Did you make any changes, like installing or uninstalling addons just before this happened? 

Share this post


Link to post

yes i installed ENVTEX, it went downhill from there, then my airport textures started getting all weird like this and aircraft model matching also started dissapearing, this is Flightbeam KDEN unknown.png

Share this post


Link to post
2 minutes ago, kaha said:

In Envtex try a "Disable and Restore"

allright, but would that bring back my vehicles/buildings?

Share this post


Link to post

You can also try to "Repair" from the P3D setup wizard. I never did that, so I don't know if this harms any installed addons. At least the basic Sim should work after that.

 

Do you have this problem also at non addon airports and with P3D aircraft?

Share this post


Link to post

I would start by uninstalling and reinstall all three P3D Components.

Best wishes.

 

Share this post


Link to post
1 minute ago, DaveCT2003 said:

I would start by uninstalling and reinstall all three P3D Components.

Best wishes.

 

do i first have to uninstall Prepar3d V4 acedemic or professional or whatever its called and then uninsall the components or the other way around?

Share this post


Link to post
1 minute ago, sem said:

do i first have to uninstall Prepar3d V4 acedemic or professional or whatever its called and then uninsall the components or the other way around?

No sir.

Here you go... LINK

Best wishes!

 

Share this post


Link to post

Also if you are running Orbx, open up FTX Central, and wait about 30 seconds, then close it.  If have seen what you have happen if the Orbx scenery loads not activated.  Running FTX Central will reactivate it.

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now