Recommended Posts

Hello, 

I have a problem that is a little bit complicated. I am using a good working PMAX 5K and P3D4.4, but when I am trying to activate my new VR glasses my view in the cockpit changes to an outside view next to the airplane flight deck/cockpit. I am facing the nose from the aircraft instead of inside the flight deck/cockpit. The view keeps moving to an outside view I want it to stay in the cockpit. 

When I have my VR glasses on and I’m moving my face, the cockpit moves with me instead of me just moving. Normally when you move your face you can see the whole cockpit, but that’s not possible when the cockpit moves with me. The landscape view on the other hand is a good working function. 

I understand it’s a long complicated story but I hope someone understands the problem and perhaps knows a solution. 

Greetings, 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think, if it's anything like the Rift set up, you need to select, in the P3D menu 'Repopulate origin' or something along those lines. 

 

EDIT: Just been to have a look. It's in Enable Virtual Reality sub menu, 'Recalibrate Origin'

Share this post


Link to post
Share on other sites

Hello Ron,

 

thanks for you answer but its not working.

i look for someone the use pimax 5k plus and p3d.4.4  

question is i think i need 2 sensors of the oculus rift ???

regards

 

Share this post


Link to post
Share on other sites
15 minutes ago, Jaco Groeneveld Netherland said:

Hello Ron,

 

thanks for you answer but its not working.

i look for someone the use pimax 5k plus and p3d.4.4  

question is i think i need 2 sensors of the oculus rift ???

regards

 

As far as I understand, you can use the pimax with one base station as long as you set Channel a in pi tools

Share this post


Link to post
Share on other sites
3 hours ago, Jaco Groeneveld Netherland said:

Hello HiFlyer,

do you have experience whit pimax 5k and p3d4.4  combination whit flyinside ?

Regards Jaco

 



 

No, I dont have the Pimax, I just try to keep up closely with all the VR stuff, and others with situations similar to yours have suggested the Channel A fix.

Share this post


Link to post
Share on other sites
Posted (edited)

I have the Pimax 5k, but I don’t use flyinside anymore since P3Dv4.3 came out. Native VR produces a much better resolution clarity for me and the performance is more than satisfactory. 

Does this problem occur on all your aircraft? It sounds to me like somehow your cameras are messed up. I can’t offer you any real help other than to say I’ve never seen this problem.

I only usually have to do small movement changes to the default cockpit eye position. (usually head slightly more forward) I’m using Ezdock3 so the head position is saved for each aircraft.

Try a flyinside/Ptools uninstall and reinstall.

IM

Edited by Iceman2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now