_Airbus_Fan_

P3D Simulator not....

Recommended Posts

 
 
 
 
I have a very common problem since yesterday.
And always comes this error message she screenshot.
No matter what I do, when I completely shut down the computer and reboot the error comes even if I start P3D.
Can close the windows and the simulator will run without errors and with all addons. Nevertheless, I ask what that may be, because if I reboot or reboot it should be fixed with it.
 
 
Best
Torsten
 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Looks like a computer virus, I have never see that warning message on any version of FSX or P3D.

Regards,
Simbol

  • Like 1

Share this post


Link to post

hi Simbol

So a complete system check with Kaspersky finds zero problems with any malware or viruses .

Only my Kaspersky responded to the new AI Traffic Manager Alpha Indiagroup and reported a Trojan. For once I added this program, Could it be because of it?

Share this post


Link to post
28 minutes ago, _Airbus_Fan_ said:

Only my Kaspersky responded to the new AI Traffic Manager Alpha Indiagroup and reported a Trojan. For once I added this program, Could it be because of it?

I doubt it as this software is legit.

The issue might be that your PC is already compromised and therefore your antivirus is being tricked to believe everything is fine.. I have seems this many many times on my Cyber Security Career.

What you need to do is to use and "External" tool to scan your PC, download the free Kaspersky antivirus check standalone run time application (this is a tool) and perform a full system check with it.

Check also your Task Scheduler, you might have an active malicious software there being launched at each PC reboot which is impersonating these messages, to tick you to click help and then download a virus.

Regards,
Simbol

Share this post


Link to post

This is not a Virus. I have seen this alert before when using UT2, I believe. I would begin by re-installing your Traffic solution.

Share this post


Link to post

Yes, I remember seeing that message popup now and again when I used Ultimate Traffic 2. I have not seen it for a long time, as I use manually installed AI models and flightplans these days.

Share this post


Link to post
Posted (edited)

it really seems to be the program UT2 !!
see screenshot
What surprised me, why this error comes up, it can be the new traffic of Alpha India because have since Saturday many packages Installed. And since that comes this error.

https://drive.google.com/file/d/1fkaCxQSe7szMuP9Le9gb0mtzK8ZUZEuT/view?usp=sharing

 

PS: So I found the mistake !!
I had 2 equal entries from UT2 exe in the P3D EXE.xml. Whatever it is, but now it works again. Thanks for all who wanted to help.

Best 

Torsten

Edited by _Airbus_Fan_
  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now