Jump to content

Sign in to follow this  
Radial9

A2A Bonanza B35 Install Issues

Recommended Posts

Greetings,

I'm running into problems installing the A2A Bonanza B35 module. Directions call for downloading zip, extract, open LINDA, open Maintenance, Select Source Folder all of which work jut fine. However, the next step directs:

6. Click on Install/Overwrite Module button.

I find no such button. I have looked at this page for said button for far too long. The Import Module button below the text box that DOES provide the correct directory location to the correct folder is INOP, grayed out.

So... I tried dropping the Bonanza folder into the modules folder, the same as I did with the 737NGX (which shows up fine in LINDA aircrafts).

However, this same method does not provide the Bonanza in the Aircrafts box when I start sim and sync to sim.

Any explanation of what I may be doing incorrectly would be most appreciated.

Cheers,

Bob

 

Share this post


Link to post
Share on other sites

You buy something from A2A, why on earth don't you go to the A2A forum where you'll be sorted out by Lewis or Nick. That's what they're there for. :rolleyes:

 

EDIT: Yes I am a miserable old git"

Share this post


Link to post
Share on other sites
3 hours ago, Radial9 said:

Greetings,

Any explanation of what I may be doing incorrectly would be most appreciated.

Cheers,

Bob

 

I second Ron's recommendation.

Share this post


Link to post
Share on other sites

Gentlemen... I'm somewhat baffled by your responses. I'm in need of support for a LINDA module installation going into a LINDA executable application used to control buttons and switches for an A2A aircraft. My quesry had to do with the LINDA module install process in the LINDA module instructions on the LINDA Avsim forum. My Bonanaza B35 flies without issue. I'm not in need of A2A support, I'm in need of LINDA support. I'm at a loss to understand why someone would advise, and have it "seconded" that I go to the A2A forum for support of LINDA modules for the LINDA executable.

I use LINDA for default aircraft and for the 737NGX without issue. Should I be going to PMDG for 737 LINDA support or Lockheed Martin for my default aircraft LINDA support?

Perhaps I'm missing something. My apologies, but I just don't get it??

Cheers,

Bob

  • Upvote 2

Share this post


Link to post
Share on other sites

Bob,

 

I think they misunderstood sth.

 

Ok, about your problem: we will try to install it manually and get it to run.

You already copied the Bonanza folder into your modules folder, right?

You have now EXACTLY the folder "A2A_Beechcraft_35_Bonanza" at this location?

Prepar3D v4\Modules\linda\aircrafts\A2A_Beechcraft_35_Bonanza


Guenter Steiner
--------------------------------------------------------------------------------------
LINDA Lua Integrated Non-complex Device Assigning

Betatester for: A2A, Hifi, Simstarter, AivlaSoft 
--------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites
7 hours ago, guenseli said:

 

You have now EXACTLY the folder "A2A_Beechcraft_35_Bonanza" at this location?

Prepar3D v4\Modules\linda\aircrafts\A2A_Beechcraft_35_Bonanza V1 11"

 

Guenter,

...and there in is the problem and the solution. I was under the mistaken belief you placed the upzipped folder, in this case "A2A_Beechcraft_35_Bonanza V 1 11" into the Modules folder, when the correct procedure is to place it two levels down in the linda\aircraft folder. As soon as I moved it the module shows up just fine in the LINDA Aircrafts drop down box.

In the future if I choose to download any other module is the correct method the placement of the unzipped aircraft folder module into the modules\linda\aircrafts folder? I ask as I wrote down a few months ago in my LINDA notes that I placed the 737 folder into the modules folder directly, not two levels down as is the case here. Might have noted it wrong.

THANK YOU for the quick response and correction!

Bob

 

Share this post


Link to post
Share on other sites

No worries Ron. I always enjoy your humor. I was just confused, which is pretty much the norm these days!

Cheers!

Bob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...