Jump to content

Sign in to follow this  
PhillT

P3D + HIHI Active Sky Thunder Sounds

Recommended Posts

Hi,

I am not sure if this is the right forum to ask, but as in this forum the support is really excellent, I'll try it first here ...

I have P3D 4.5 hotfix and Active Sky + ASCA running. Today, I found myself in a thunderstorm when starting up P3D at LOWI. I saw all the lightning, but there was no thunder audible. Well, at least, maybe, there was thunder, but really really low and not sure if it really was some thunder. Where can I find the settings to make it louder? In P3D sound settings I set enviroment to maximum, but it had no effect. When starting AS I can hear the startup thunder. I can also hear rain. I've never been in a thunderstorm before, so I can't say if this was working previously.

Thank you for your help!

Share this post


Link to post
Posted (edited)

No sim looks like it should during stormy weather. The cirrus overcast layer is always missing.

Edited by Farlis

Share this post


Link to post
2 minutes ago, Farlis said:

No sim looks like it should during stormy weather. The cirrus overcast layer is always missing.

Not in Florida.

Share this post


Link to post

Thanks for your replies, but sorry to say, they don't help a lot. I didn't ask about REX but ActiveSky. Anyone can help with that? Thank you!

Share this post


Link to post

Borked effects files? You can try a repair of client and content, see if that works.

 

FWIW, I disagree that SF is better than ASCA. I think you're just fine with what you're running.

 

  • Like 1

Share this post


Link to post
15 minutes ago, PhillT said:

Thanks for your replies, but sorry to say, they don't help a lot. I didn't ask about REX but ActiveSky. Anyone can help with that? Thank you!

ASP does not offer you enhanced sound effects. REX SF does.

Share this post


Link to post

AS uses the default thunder sounds in P3D. You might search for replacement files.

 

Vic

 

try these - https://library.avsim.net/esearch.php?CatID=fsxsnds&DLID=154247 - install to dummy folder and replace p3d files AFTER you back them up.

  • Like 1

 

P3D#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 2080ti 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
P3D#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...