Jump to content

Sign in to follow this  
paradisca1

Thrustmaster T16000M problem

Recommended Posts

My problem is with the z axis which has worked OK in P3D until today. Now it goes full right but no left or a noisy partial left. Same signals in FSUIPC, Windows calibration or P3D. Am I correct in guessing I have a faulty sensor?


Dell Precision T3610, Windows 7 x64 + Windows XP x32 (dual boot)
Intel Xeon Processor ES-1620 v2, 4 core, 3.70 GHz
8GD DDR3-1600 
Nvidia GTX 960,  Dell U3011 (3560 x 1600 px) + Asus Pa245Q (1929 x 1200px)
FSX Acceleration

Share this post


Link to post
Share on other sites
12 hours ago, paradisca1 said:

My problem is with the z axis which has worked OK in P3D until today. Now it goes full right but no left or a noisy partial left. Same signals in FSUIPC, Windows calibration or P3D. Am I correct in guessing I have a faulty sensor?

Could be the sensor (or more likely a broken or loose sensor mount), a problem with the A-D converter in the USB interface, or a connection issue (e.g. a loose wire or cold solder joint).  Might be worth taking the bottom off and looking for something loose or broken.

Regards


Bob Scott | AVSIM Forums Administrator | AVSIM Board of Directors

ATP Gulfstream II-III-IV-V

System: i7-8086K @ 5.3GHz on custom water loop, ASUS Maximus XI Hero, 16GB 3600MHz CAS15, eVGA 2080Ti XC Ultra, Samsung 55" JS8500 4K TV@30Hz, 2x1TB Samsung SSD 970Pro NVMe+850 Pro SATA 3, eVGA 1KW PSU

SB XFi Titanium, optical link to Yamaha RX-V467, Polk/Klipsch 6" bookshelf spkrs, Polk 12" subwoofer, 12.9" iPad Pro, PFC yoke/throttle quad/pedals with custom Hall sensors, Coolermaster HAF932 case, Stream Deck XL button box

Share this post


Link to post
Share on other sites

I had the same Z problem with the T16000M recently. Bought 12/2018 and lasted 6 months. Tossed it for a Logitech.


Sean Jones

Share this post


Link to post
Share on other sites
6 hours ago, SoJourned said:

I had the same Z problem with the T16000M recently. Bought 12/2018 and lasted 6 months. Tossed it for a Logitech.

Couldn't be bothered with a warranty repair?


Bob Scott | AVSIM Forums Administrator | AVSIM Board of Directors

ATP Gulfstream II-III-IV-V

System: i7-8086K @ 5.3GHz on custom water loop, ASUS Maximus XI Hero, 16GB 3600MHz CAS15, eVGA 2080Ti XC Ultra, Samsung 55" JS8500 4K TV@30Hz, 2x1TB Samsung SSD 970Pro NVMe+850 Pro SATA 3, eVGA 1KW PSU

SB XFi Titanium, optical link to Yamaha RX-V467, Polk/Klipsch 6" bookshelf spkrs, Polk 12" subwoofer, 12.9" iPad Pro, PFC yoke/throttle quad/pedals with custom Hall sensors, Coolermaster HAF932 case, Stream Deck XL button box

Share this post


Link to post
Share on other sites

Have the same issue. Since I used that axis for the rudder / nosewheel I just mapped that function to the paddle on the throttle quadrant. Works a treat.


P8Z77-V PRO | i5 3570K @4.2GHz | 8GB DDR3 | EVGA GTX670 2GB | 500GB Samsung 850 EVO | 250GB Samsung 850 EVO |2TB Seagate | Thrustmaster T16000M HOTAS | CH Yoke | Win 7 PRO 64 | yup, still on FSX |

Tony K.
 

Share this post


Link to post
Share on other sites

I will try Bob's suggestion. Nothing to lose although I suppose I could use autorudder and taxi with aileron. This happened after 13 months and the warranty is 1 year. It seems flight sim hardware is disposable.

Steve


Dell Precision T3610, Windows 7 x64 + Windows XP x32 (dual boot)
Intel Xeon Processor ES-1620 v2, 4 core, 3.70 GHz
8GD DDR3-1600 
Nvidia GTX 960,  Dell U3011 (3560 x 1600 px) + Asus Pa245Q (1929 x 1200px)
FSX Acceleration

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...